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1. APLICAREA PREVEDERILOR LEGALE REFERITOARE LA SECURITATEA ŞI 

SǍNǍTATEA ÎN MUNCǍ ŞI ÎN DOMENIUL SITUAŢIILOR DE URGENŢĂ  

 

Toate activitatile la care participa operatorul in mod direct sau indirect se fac cu respectarea 

normelor de sanatate si securitate in munca; pe scurt le vom numi: NSSM.  

Este bine de stiut ca referitor la acestea avem Legea Securitatii si Sanatatii in Munca 319/2006, 

cu Normele Metodologice de aplicare, cu instructiuni proprii corespunzatoare fiecarei activitati 

in parte cu HG. nr. 1146/2006 ,,Cerinte minime de securitate si sanatate pentru utilizarea in 

munca de catre lucratori a echipamentelor de munca” cu HG 300/2006 ,,Cerinte minime de 

sanatate si securitate pentru utilizarea de catre lucratori a echipamentelor individuale si de 

protectie la locul de munca”.  

Protectia muncii in Romania reprezinta un sistem unitar de masuri si reguli aplicabile tuturor 

participantilor la procesul de munca, un ansamblu de masuri institutionalizate avand ca scop 

asigurarea celor mai bune conditii in desfasurarea procesului de munca, apararea vietii, 

integritatii corporale si sanatatii salariatilor si a altor persoane participante la procesul de munca.  

Legea 319/2006 are ca scop instituirea de masuri privind promovarea imbunatirii securitatii si 

sanatii in munca a lucratorilor. Prezenta lege stabileste principii generale, iar in ceea ce il 

priveste pe angajat retinem:  

“Fiecare muncitor sa isi desfasoara activitatea in conformitate cu pregatirea si instruirea sa, 

precum si cu instructiunile primite din partea angajatorului, astfel incat sa nu expuna la pericol 

de accidente sau imbolnavire profesionala atat propria persoana, cat si alte persoane care pot fi 

afectate de actiunile sau omisiunile sale in timpul procesului de munca”.  

In mod deosebit, in scopul realizarii obiectivelor sus mentionate, operatorii au urmatoarele 

obligatii:  

• sa utilizeze corect aparatura birotica;  

• sa utilizeze corect echipamentul individual de protectie acordat, iar dupa utilizare sa il 

inapoieze sau sa il puna la locul destinat pentru pastrare;  



 

 

 

 

 

 

3 

 
„Proiect cofinanţat din Fondul Social European prin Programul Operaţional Capital Uman 2014-2020” 

• sa nu procedeze la scoaterea din functiune, la modificarea, schimbarea sau inlaturarea 

arbitrara a dispozitivelor de securitate proprie, in special a masinilor, aparaturii, uneltelor 

si sa utilizeze corect aceste dispozitive;  

• sa comunice imediat conducatorului sau persoanelor desemnate orice situatie de munca 

despre care au motive intemeiate, sa o considere ca un pericol pentru sanatatea si 

securitatea lui precum si a celor din jurul sau;  

• sa aduca la cunostinta conducatorului locului de munca accidentele suferite de propria 

persoana;  

• sa isi insuseasca si sa respecte prevederile legislatiei din domeniul securitatii si sanatatii 

in munca si masurile de aplicare a acestora;  

Toate informatiile pe linie de sanatate si securitate in munca angajatul le primeste la angajarea in 

munca si conform legilor la locul de munca, conform prevederilor legale si de cate ori este 

necesar astfel incat angajatul sa inteleaga si sa respecte atat normele de sanatate si securitate in 

munca, protectia mediului, stingerea incendiilor, precum si a regulamentelor de ordine interioara 

la unitatea unde isi desfasoara activitatea.  

Evaluaorul de proiecte  trebuie sa stie ca dupa efectuarea instructajului de protectie a muncii, 

(semnarea procesului verbal de instruire pentru luare la cunostinta - atat la angajare, cat si la 

locul de munca), este instruit si devine unicul responsabil.  

Retineti ca operatorul:  

• isi insuseste cu seriozitate si constiinciozitate normele de sanatate si securitate in munca 

pe baza informatiilor primite in cadrul instructajelor specifice, in corelatie cu specificul si 

particularitatile locului de munca, avand in vedere toate aspectele relevante pentru 

desfasurarea activitatilor;  

• utilizeaza corect aparatura birotica, in scopul pentru care a fost primit, in corelatie cu 

specificul locului de munca si riscurile potentiale, conform prevederilor producatorului si 

procedurii specifice de la locul de munca;  

• aplica in mod disciplinat si responsabil prevederile legale referitoare la sanatatea si 

securitatea in munca, permanent, pe intreaga derulare a activitatilor, conform 
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procedurilor specifice pe lucrarea de executat, pentru asigurarea securitatii personale si a 

celorlalti participanti la procesul de munca;  

• respecta cu responsabilitate prevederile legale referitoare la situatiile de urgenta conform 

cerintelor formulate in instructaje, in corelatie cu specificul locurilor in care se desfasoara 

activitatile si conform procedurilor interne specifice;  

• intervine in caz de accident cu luciditate si stapanire de sine, conform responsabilitatilor 

precizate in planul de actiune in situatii de urgenta, prin modalitati adecvate situatiei 

concrete si tipului de accident produs, conform procedurilor interne ale companiei, 

evitand agravarea situatiei deja create si accidentarea altor persoane si acordand sprijin 

personalului abilitat, in functie de solicitari.  
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2. APLICAREA NORMELOR DE PROTECŢIE A MEDIULUI  

 

Legea care reglementează securitatea şi sănătatea în munca este Legea 319/2006, iar normele de 

aplicare sunt prevăzute in HG 1425/2006.Aceste acte normative sunt principalele documente în 

acest domeniu, iar în funcţie de specificul activităţii, se aplică şi următoarele hotărâri de guvern: 

HOTĂRÂRE Nr. 1048 din 9 august 2006 privind cerinţele minime de securitate şi sănătate 

pentru utilizarea de către lucrători a echipamentelor individuale de protecţie la locul de muncă; 

HOTĂRÂRE Nr. 1051 din 9 august 2006 privind cerinţele minime de securitate şi sănătate 

pentru manipularea manuală a maselor care prezintă riscuri pentru lucrători, în special de 

afecţiuni dorsolombare; 

HOTĂRÂRE Nr. 971 din 26 iulie 2006 privind cerinţele minime pentru semnalizarea de 

securitate şi/sau de sănătate la locul de muncă; 

HOTĂRÂRE Nr. 1028 din 9 august 2006 privind cerinţele minime de securitate şi sănătate în 

muncă referitoare la utilizarea echipamentelor cu ecran de vizualizare; 

HOTĂRÂRE Nr. 1091 din 16 august 2006 privind cerinţele minime de securitate şi sănătate 

pentru locul de muncă; 

HOTĂRÂRE Nr. 1146 din 30 august 2006 privind cerinţele minime de securitate şi sănătate 

pentru utilizarea în muncă de către lucrători a echipamentelor de muncă; 

HOTĂRÂRE Nr. 355 din 11 aprilie 2007 privind supravegherea sănătăţii lucrătorilor; 

ORDONANŢĂ DE URGENŢĂ Nr. 195 din 12 decembrie 2002 *** Republicată privind 

circulaţia pe drumurile publice 

Legea 319/2006 are ca scop instituirea de măsuri privind promovarea îmbunătăţirii securităţii şi 

sănătăţii în muncă a lucrătorilor. Prezenta lege stabileşte principii generale referitoare la 

prevenirea riscurilor profesionale, protecţia sănătăţii şi securitatea lucrătorilor, eliminarea 

factorilor de risc şi accidentare, informarea, consultarea, participarea echilibrată potrivit legii, 

instruirea lucrătorilor şi a reprezentanţilor lor, precum şi direcţiile generale pentru implementarea 

acestor principii. 
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Fiecare operator trebuie să îşi desfăşoare activitatea, în conformitate cu pregătirea şi instruirea 

sa, precum şi cu instrucţiunile primite din partea angajatorului, astfel încât să nu expună la 

pericol de accidentare sau îmbolnăvire profesională atât propria persoană, cât şi alte persoane 

care pot fi afectate de acţiunile sau omisiunile sale în timpul procesului de muncă. 

Operatorii au următoarele obligaţii: 

a) să utilizeze corect aparatura birotica; 

b) să utilizeze corect echipamentul individual de protecţie acordat şi, după utilizare, să îl 

înapoieze sau să îl pună la locul destinat pentru păstrare; 

c) să nu procedeze la scoaterea din funcţiune, la modificarea, schimbarea sau înlăturarea arbitrară 

a dispozitivelor de securitate proprii, în special ale maşinilor, aparaturii, uneltelor, instalaţiilor 

tehnice, şi să utilizeze corect aceste dispozitive; 

d) să comunice imediat angajatorului şi/sau lucrătorilor desemnaţi orice situaţie de muncă despre 

care au motive întemeiate să o considere un pericol pentru securitatea şi sănătatea lucrătorilor, 

precum şi orice deficienţă a sistemelor de protecţie; 

e) să aducă la cunoştinţă conducătorului locului de muncă şi/sau angajatorului accidentele 

suferite de propria persoană; 

f) să coopereze cu angajatorul şi/sau cu lucrătorii desemnaţi, atât timp cât este necesar, pentru a 

face posibilă realizarea oricăror măsuri sau cerinţe dispuse de către inspectorii de muncă şi 

inspectorii sanitari, pentru protecţia sănătăţii şi securităţii lucrătorilor; 

g) să coopereze, atât timp cât este necesar, cu angajatorul şi/sau cu lucrătorii desemnaţi, pentru a 

permite angajatorului să se asigure că mediul de muncă şi condiţiile de lucru sunt sigure şi fără 

riscuri pentru securitate şi sănătate, în domeniul său de activitate; 

h) să îşi însuşească şi să respecte prevederile legislaţiei din domeniul securităţii şi sănătăţii în 

muncă şi măsurile de aplicare a acestora. 
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3. PREZENTAREA GENERALA A CALCULATORULUI 

Un calculator personal (Personal Computer) are 2 mari componente: 

⚫ Componentele fizice, HARDWARE  

⚫ Programele ce rulează pe calculator, SOFTWARE 

 

Componentele fizice  

Componentele fizice ale calculatorului alcătuiesc ceea ce numim partea HARDWARE a 

calculatorului. Componentele hardware pot fi impatite in doua mari categorii: 

 

Componente periferice 

Elementele ce se incadreaza in categoria componentelor periferice, pot fi impartite la 

rândul lor in doua categorii: 

⚫ Componente   periferice    de    intrare,    prin    intermediul    acestora utilizatorul 

având posibilitatea de a introduce date si in formaţii in calculator. In aceasta categorie se 

incadreaza: 

− Tastatura. Prin intermediul acesteia se introduc in calculator date, informaţii. O 

tastatura standard are 101 taste pe care le putem grupa astfel: 

a) taste caracter (sunt si pe deasupra tastelor) 

b) taste săgeţi 

c) taste funcţie (F1, F2, .. .F10) 

d) taste cu acţiune bine definita (Enter, Backspace, Esc, Tab, Print 

Screen, 

Scroll Lock, Pause, Insert, Home, Delete, End, Pg Up, Pg Down) 

e) taste de alternare a tastaturii ( Shift, Ctrl, Alt) 

f) taste de setare a modului de lucru (Caps Lock, NumLock). 

 

− Mouse-ul. Dispozitiv periferic de intrare ce se utilizează in aplicaţiile de tip meniu. 
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⚫ Componente periferice de ieşire. Acestea au rolul de a permite utilizatorului sa obţină 

rezultatele furnizate de calculator. In aceasta categorie de componente hardware discutam 

despre: 

− Monitor. Dispozitiv de ieşire cu ajutorul căruia se 

primesc informaţiile, rezultatele furnizate de calculator.  

Monitorul are următoarele caracteristici: 

a) Dimensiunea diagonalei ecranului. Unitatea de măsura utilizata 

este "inch". Valori standard pentru diagonalele monitoarelor sunt 

următoarele : 14", 15", 17", 19",21". 

b) Rezoluţia imaginii, a cărei unitate de măsura este "numărul de puncte pe inch" . Notaţia 

utilizata este dpi - Dots Per Inch. 

c) Numărul de culori in care este afişată imaginea 

 

− Imprimanta (printer). Dispozitiv de ieşire care permite tipărirea 

pe suport hârtie datele cerute de utilizator.  

Din punct de vedere constructiv, imprimantele pot fi: 

a) matriceale 

b) cu jet de cerneala (Ink Jet) 

c) laser 

De asemenea imprimantele pot fi alb-negru sau color. Imprimanta are următoarele caracteristici: 

a) Rezoluţia 

b) Viteza de tipărire, exprimata in "număr de pagini pe minut". Notaţia uzuala este 

ppm. Trebuie specificat faptul ca viteza de tipărire la aceeaşi imprimanta va fi 

diferita in funcţie de rezoluţia imaginii. 

c) Dimensiunea maxima admisa pentru hârtie. 
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Componente interne 

Acestea alcătuiesc unitatea centrala (U.C.) – calculatorul propriu-zis. De aici se solicita 

informaţii, aici se prelucrează informaţiile. Caracterisiticile tehnice ale calculatorului si deci 

performanetele acestuia sunt determinate in principal de caracterisiticile unităţii 

centrale. 

⚫ Microprocesorul. Aceasta componenta a unităţii centrale poate fi 

denumita "creierul calculatorului", pentru ca rolul sau este de a efectua operaţii cu 

datele furnizate de utilizator. 

Microprocesorul se caracterizează prin frecventa de funcţionare, exprimata in MHz. 

Performantele calculatorului cresc proporţional cu creşterea frecventei de funcţionare a 

microprocesorului. 

⚫ Placa de baza. Aceasta reprezintă suportul fizic 

pentru microprocesor si pentru alte componente ale unităţii 

centrale. Rolul plăcii de baza este de a coordona si de a 

gestiona accesul tuturor componentelor calculatorului la 

microprocesor. 

⚫ Placa video are rolul de a asigura afişarea 

informaţiilor, a rezultatelor pe monitor. Placa video se caracterizează prin dimensiunea memoriei 

proprii si in anumite situaţii performantele calculatorului depind de dimensiunea acestei 

memorii. 

⚫ Placa de sunet are rolul de a transmite către boxe sau căşti sunetele ce pot fi emise de 

calculator. 
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⚫ Carcasa unităţii centrale, după aspect, poate fi desktop sau tower. Carcasele de tip 

tower, in funtie de inaltime, sunt mini tower, midi tower si big tower. Sursa de alimentare a 

calculatorului este fixata pe carcasa. Sursele de alimentare sunt de tip AT si ATX, iar după 

puterea electrica emisa, sursele de alimentare pot fi de 250W, 300W, 350W. 

 

 

Memoria calculatorului 

Unitatea de măsura a informaţiei din memoria calculatorului este bit-ul. Un bit poate avea la un 

moment dat valoarea zero sau valoarea l. Multiplul bitului este byte-ul, sau octetul. 

l bit = 0 sau l 

8 biţi = l byte 

1024bytes = l Kbyte 

1024Kbytes= l Mbytes 

1024Mbytes= l Gbytes 

Memoria calculatorului este de doua tipuri: 

⚫ Memorie interna, aflata pe placa de baza. Memoria interna este reprezentata de: 

− Memoria RAM - Random Acces Memory. Aceasta memorie este 

volatila, cu alte cuvinte conţinutul ei se pierde la închiderea calculatorului. 

Capacitatea memoriei RAM este, de regula, de ordinul zecilor, pana la sute de MB. 

Performantele calculatorului cresc proporţional cu capacitatea memoriei RAM. Ca 

valoare, dimensiunea memoriei RAM este o putere a lui 2. 

− Memoria ROM - Read Only Memory, nevolatila. 

⚫ Memoria externa este reprezentata de: 
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− Hard disc - discul fix (HDD - Hard Disc Drive). Acesta se afla in 

interiorul unităţii  centrale,  si  reprezintă  suportul  fizic pe  care  sunt păstrate 

programele si informaţiile utilizatorului uman. 

 

− Discheta (floppy disc - disc 

flexibil). Unitatea de disc flexibil este 

dispozitivul electronic ce permite scrierea si citirea 

informaţiilor pe/de pe o discheta (FDD - Floppy Disc 

Drive). Dischetele pot fi de 3 ½ inch (capaciate de l,44 

Mb) sau de 5 inch (capacitate de l ,2 Mb). 

− Compact Disc (CD). Dispozitivul prin care sunt citite datele de pe un 

CD se numeşte CD-ROM. Capacitatea unui CD este de regula de 650Mb 

sau de 700 Mb. Exista CD-uri pe care pot fi scrise informaţii o singura 

data, cu ajutorul unui CD-WRITER. Ele se numesc compact discuri 

inscriptibile (Recordable CD - CD-R). Exista si CD-uri de pe care se 

poate şterge informaţia scrisa pentru a scrie alte informaţii. Acestea se numesc compact discuri 

reinscriptibile (Rewritable CD - CD-RW). 

Componentele software 

 

Componentele software a calculatorului sunt urmatoarele: 

⚫ Sistemul de operare 

⚫ Programele utilitare 

Sistemul de operare este un pachet de programe care asigura funcţionarea calculatorului si 

intermediază dialogul dintre calculator si utilizatorul uman. 

 



 

 

 

 

 

 

12 

 
„Proiect cofinanţat din Fondul Social European prin Programul Operaţional Capital Uman 2014-2020” 

4. PRIMII PAŞI ÎN LUCRUL CU CALCULATORUL 

Pornirea calculatorului 

 

Orice calculator are pe unitatea centrală două butoane: 

unul de pornire a calculatorului şi unul de restartare a 

calculatorului în caz de blocare. Pentru a porni 

calculatorul va trebui să apăsaţi pe butonul de pornire, 

care este de obicei cel mai mare şi pe care uneori scrie 

Power sau On. De asemenea, monitorul are un buton 

de pornire, pe care o dată apăsat apare o luminiţă mică 

verde ce se află pe monitor şi indică deschiderea acestuia. 

Dacă după apăsarea butonului calculatorului, acesta nu a pornit va trebui să verificaţi 

următoarele posibilităţi: 

• calculatorul este conectat la reţeaua electrică; 

• întrerupătorul aflat în partea din spate a unităţii centrale este pus pe opţiunea 1 (deschis) - 

numai pentru calculatoarele prevăzute cu întrerupător; 

• monitorul este pornit. 

Prin acţionarea butonului Power calculatorul porneşte şi pe monitor apare interfaţa grafică a 

sistemului de operare. 

 

Închiderea, calculatorului 

 

După efectuarea programului de lucru calculatorul trebuie închis. Pentru oprirea directă a 

sistemului de operare va trebui să apelaţi funcţia Shut Down din meniul Start existent pe bara 

din partea de jos a ecranului (Taskbar). 

Procedura corectă de închidere este apelarea funcţiei Shut Down numai după ce aţi salvat datele 

cu care aţi lucrat şi aţi închis aplicaţiile. 
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La apelarea acestei funcţii pe ecran va apărea o casetă de dialog din care alegeţi opţiunea 

mentionaţi pentru închiderea calculatorului. 

 

O altă modalitate de afişare a acestei casete de dialog este apăsarea tastelor Alt+F4, dar numai 

în cazul în care celelalte aplicaţii nu sunt active. 

 

Repornirea calculatorului 

 

Dacă după instalarea unui program nou este necesară repornirea sistemului de operare, sau 

calculatorul nu mai răspunde comenzilor primite există posibilitatea de a-l reporni fără a închide 

calculatorul şi apoi a-l deschide din nou, sistemul de operare Windows oferind posibilitatea de a 

restarta calculatorul. 

Există trei posibilităţi de restartare a calculatorului: 

Prin alegerea opţiunii 

Restart din fereastra de 

dialog Shut Down 

 

Prin apăsarea simultană de 

două ori a tastelor 

Ctrl+Alt+Del 
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Prin apăsarea butonului Restart existent pe unitatea centrală această opţiune fiind cea mai puţin 

recomandată. 

Folosirea butonului Restart existent pe unitatea centrală se recomandă doar în momentul în 

care celelalte două alternative nu funcţionează. 

 

Închiderea unei aplicaţii care nu răspunde comenzillor primite 

Dacă aveţi o aplicaţie care nu mai răspunde comenzilor primite de la tastatură sau mouse va 

trebui să închideţi aplicaţia forţat. Pentru aceasta apăsaţi simultan tastele Ctrl+Alt+Del o singură 

dată. 

Va apărea pe ecran o fereastră în care sunt prezentate aplicaţiile ce rulează în momentul respectiv 

pe calculator, cu menţionarea stării în care se găseşte aplicaţia. Pentru rezolvarea situaţiei create 

acţionaţi ca în figura următoare: 
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Operaţiile de bază şi informaţii generale 

Vizualizarea componentelor de bază ale calculatorului. 

Aceste informaţii se pot vizualiza dacă daţi un clic dreapta pe pictograma My Computer afişată 

pe Desktop (ecran) şi din meniul afişat alegeţi opţiunea Properties. 

     

Această opţiune va deschide fereastra System Properties în care se prezintă proprietăţile 

sistemului astfel: 

Fereastra System Properties 

 

Schimbarea configuraţiei existentă pe ecran (Desktop) 
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La deschiderea calculatorului puteţi observa pe bara de jos (Taskbar) în partea din dreapta 

existenţa anumitor simboluri. 

  

Unul dintre simboluri vă arată ora curentă. 

Pentru a modifica ora şi data curentă se poate alege una din următoarele două: 

• dublu clic pe această pictogramă pentru a deschide fereastra Date and Time Properties 

 

•prin deschiderea directorului Control Panel din meniul Start-Settings. 

 

Această funcţie va deschide următoarea fereastră: 
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Aici va trebui să daţi dublu clic pe pictograma Date and Time pentru a deschide fereastra de 

proprietăţi Date and Time unde puteţi modifica data şi ora curentă. 

Pentru a modifica volumul activaţi tot fereastra Control Panel, în care va trebui să daţi dublu 

clic pe pictograma Sounds and Multimedia. 

Aceasta va deschide fereastra Sounds and Multimedia Properties în care puteţi modifica 

volumul: 
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Pentru a vă alege caracteristicile principale ale ecranului (desktop-ului) va trebui să lucraţi cu 

opţiunea Properties pe care o obţineţi printr-un clic dreapta în orice loc de pe ecran. 

 

Această acţiune deschide fereastra Display Properties: 

 

Pentru a schimba culorile va trebui să selectaţi meniul Appearance din fereastra Display 

Properties. În acest meniu puteţi allege diferite teme pe care Windows-ul le are predefinite, din 

meniul derulant Scheme.            
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Dacă aceste culori predefinite nu vă plac puteţi să vă alegeţi singuri propriile culori. Pentru 

aceasta va trebui să lucraţi cu meniul derulant Color. 

 

Dacă rezoluţia curentă (dimensiunea tuturor elementelor ce apar pe ecran) vi se pare prea mare 

sau prea mică şi doriţi să o schimbaţi, din fereastra Display Properties, alegeţi meniul Settings. 

În situaţia în care există o perioada de timp de repaos în lucru aveţi posibilitatea de a allege 

diferite opţiuni pentru ecranul monitorului dumneavoastră. Una dintre aceste opţiuni este 

activarea Screen Saver-ului. Screen Saver-ul se activează din fereastra Display Properties din 

meniul Screen Saver. 
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Setarea tastaturii si schimbarea optiunii pentru alta limba 

Dacă doriţi să scrieţi anumite documente într-o limbă străină, puteţi avea nevoie de anumite 

caractere care nu există pe tastatură. De aceea va trebui să setaţi tastatura pentru limba dorită. De 

exemplu pentru a scrie cu diacritice setarea se va face pentru limba română. 

Schimbarea tastaturii se face din fereastra Control Panel-Regional Options. În această fereastră 

va trebui să apăsaţi meniul Input Locals.  

              

 

După apăsarea butonului Apply pe bara de jos a ecranului (Taskbar) va apărea o pictogramă care 

arată limba curentă folosită. 

                                            

Pentru a schimba tastatura pentru altă limbă va trebui să daţi un dic stânga pe aceasta  

pictogramă şi să alegeţi limba dorită. 
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Altă modalitate de modificare a tastaturii pentru o altă limbă este prin intermediul tastelor. Vă 

puteţi alege combinaţia de taste dorită dacă apăsaţi butonul Key Sequence din fereastra 

Regional Options.  

Se va deshide fereastra de dialog Change Key Sequence: 

 

 

Instalarea, dezinstalarea unei aplicatil soft 

Pentru a instala o aplicaţie soft va trebui să introduceţi discheta sau CD-ul în unitatea 

corespunzătoare şi apoi să rulaţi programul de instalare executabil. De obicei acesta apare sub 

denumirea Setup.exe.  

După pornirea acestui program de instalare urmăriţi derularea acestuia şi răspundeţi cererilor 

care apar pe ecran. Dacă nu mai folosiţi un anumit program, pentru a elibera hard disk-ul, este de 

preferat să dezinstalaţi acest program. Dezinstalarea unui program se face prin una din 

următoarele alternative: 

Alternativa 1 - prin aiegerea funcţiei Uninstall din directorul aplicaţiei. 
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Alternativa 2 - din fereastra Control Panel selectaţi pictograma Add or Remove Programs, ce 

va deschide următoarea fereastră de dialog: 

 

 

Alternativa 3 – dacă nu aveţi în directorul aplicaţiei respective nici o opţiune Uninstall şi 

aplicaţia nu se află în fereastra Add or Remove Programs atunci puteţi şterge directorul cu 

ajutorul comenzii Delete. 

 

Utilizarea opţiunii Print Screen şi afişarea ei într-un document 

 

Dacă doriţi să copiaţi imaginea ecranului, cu toate componentele sale, pentru a putea fi ataşată 

unui document puteţi apăsa butonul Print Screen existent pe tastatură. Imaginea ecranului va fi 

copiată în memoria virtuală - Clipboard. 

Apoi, pentru a ataşa această imagine într-un document, va trebui să alegeţi opţiunea Paste din 

meniul Edit. De exemplu, dacă vreau şi copiez imaginea ecranului (desktop-ul) într-un document 

după efectuarea opţiunilor acesta va arăta astfel: 
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Pentru a copia în Clipboard numai ferestra activă va trebui să apăsaţi simultan tastele All+Print 

Screen şi apoi următoarele opţiuni necesare. 

 

Folosirea funcţiilor Help 

Dacă nu ştiţi să folosiţi toate funcţiile calculatorului, sistemul de operare Windows vă pune la 

dispoziţie funcţia Help care va ajută în diverse situaţii. Help-ul se află în meniul Start. 
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Acum va apărea următoarea fereastră: 

 

Dacă aveţi nevoie de ajutor pentru a găsi mai repede informaţiile Windows, vă oferă posibilitatea 

de a le căuta cu ajutorul meniului Search. 

Pentru a primi ajutor referitor la un cuvânt anume scrieţi cuvântul în câmpul Type in the 

word(s) to search for şi apoi apăsaţi butonul List Topics 

   

Lansarea funcţiei Help se mai poate face apăsând tasta F1 existentă pe tastatură. 
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5. PACHETE DE APLICATII 

Pachetul de programe Microsoft Office contine programe din diverse domenii, care pot fi 

combinate, dand o noua dimensiune complexitatii aplicatiilor. 

Aplicatiile primare ale pachetului Microsoft Office sunt urmatoarele: 

• Microsoft Word  

• Microsoft Power Point 

• Microsoft Excel 

• Microsoft Access 

 

MICROSOFT WORD 

Este un procesor de texte performant care permite scrierea, editarea si tiparirea documentelor de 

text complexe. Permite controlul aspectului textului prin schimbarea fontului, a stilului, a 

marimii caracterelor si prin configurarea unor elemente precum: 

• Indentarea 

• Distanta dintre randuri 

• Tabulatoarele 

• Marginile formatului etc. 

Se poate verifica scrierea corecta a cuvintelor si a frazelor folosind programe incorporate 

de verificare ortografica si gramaticala. 

 

Lansarea programului in executie 

 

Se executa dublu clic pe pictograma asociata aplicatiei sau din meniul Start → Programs 

→ Microsoft Word. 

Este astfel lansata o sesiune de lucru in editorul de texte al programului Word, ecranul 

cuprinzand urmatoarele elemente grafice: 
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1 
2 

3 

4 

5 

7 

8 

6 

1. Bara de titlu 

2. Bara de meniuri 

3. Bara cu instrumente 

standard 

4. Bara cu instrumente de 

formatare 

5. Bara de derulare; 

6. Bara de stare 

7. Rigla 

8. Butoanele modurilor 

de vizualizare 

 

După introducerea textului, documentul creat se salvează cu ajutorul comenzii Save, iar 

dacă se doreşte redenumirea documentului se foloseşte comada Save as... . Toate documentele 

create au extensia .doc. 

La introducerea textului se constată o aranjare automată a acestuia (word wrapping). 

Aplicaţiile oferite de Microsoft Office pentru editarea textelor sunt utile dacă se parcurg 

următoarele etape: 

1. Introducerea textului şi a altor obiecte grafice; 

2. Formatarea; 

3. Corectarea; 

4. Listarea (tipărirea). 

 

Formatarea 

Pentru îmbunătăţirea imaginii, pentru a mări proprietăţile de lizibilitate este necesar ca 

textul să fie împătit în paragrafe pe măsură ce s-a realizat editarea acestuia. 

Operaţia de formatare a unui document presupune: 

a. Alegerea formarului de pagină (dimensiuni, margini, antet, subsol, cotor etc.); 
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b. Alegerea formarului de literă (fontul, înălţimea caracterelor, ajustarea spaţiului dintre 

literele ce alcătuiesc un cuvânt); 

c. Alegerea atributelor textului (îngroşare, italizare, subliniere, margini, modele, culori, 

dimensiuni între rânduri); 

d. Inserarea caracterelor speciale 

Toate aceste caracteristici referitoare la text pot fi folosite şi create ca stiluri care să 

definescă un anumit mod de editare. Opţiuni suplimentare de formatare sunt disponibile în 

meniul Format. 

In cele ce urmeaza vor fi prezentate principalele operatii de formatare. 

Alinierea 

 Pe orizontală 

Textul introdus de la tastatură se aliniază în mod implicit spre stânga.      Există însă şi 

alte tipuri disponibile de alinieri: 

− la dreapta (right) 

− centrat (center) 

− aliniat stânga-dreapta (justify) 

Alinierea poate fi făcută înainte de introducerea textului sau după ce acesta a fost 

introdus, parcurgând următoarele etape: 

− Se selecteaza paragraful ce va fi aliniat 

− Se modifică alinierea textului folosind butoanele dedicate din bara cu instrumente 

de formatare sau se folosesc combinaţiile de taste: Ctrl+L; Ctrl+R; Ctrl+E; Ctrl+J. 

Selecţia este marcată prin evidenţierea în video contrast a cuvântului sau a paragrafului 

selectat şi se poate executa astfel: 

− pentru a selecta un cuvânt, se plasează cursorul pe acesta şi se execută dublu-clic; 

− pentru a selecta mai multe cuvinte, se plasează cursorul la începutul primului 

cuvânt, se apasă tasta Shift şi apoi se mută cursorul în capătul ultimului cuvânt executându-se 

clic (operaţiunea Shift +clic); 

− se poate face selecţie şi cu ajutorul tastelor Shift + tastele direcţionale (, , →, 
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) extinzându-se selecţia; 

− selecţia se poate face şi cu ajutorul unei bare de selecţie (disponibilă doar în Word 

şi Power Point) accesată atunci când indicatorul se mută în extremitatea stângă a ferestrei şi se 

transformă într-o săgeată cu vârful spre dreapta. Se poziţionează cursorul în formă de săgeată 

spre dreapta in bara de selecţie, în dreptul rândului care se doreşte selectat, se execută clic 

(stânga). Textul este selectat. 

− selecţia se poate face folosind opţiunea clic – and - drag (cu ajutorul mouse-lui). 

− Pe verticală 

− In mod implicit textul este aliniat începând cu marginea de sus a paginii. Se poate 

dori însă alinierea în centrul paginii (ex. coperte). 

 

 Alinierea pe verticală se aplică secţiunilor de text cuprinse între două caractere 

speciale numite Section Break. Etape: 

− Se inserează o secţiune nouă ce va avea caracteristicile diferite (Insert → Section 

Break); 

− Din meniul File → Page 

Setup 

− Se alege secţiunea Layout 

care cuprinde lista tipurilor de aliniere 

verticală şi se alege 

unul din tipurile: TOP, CENTER, 

JUSTIFY. 

− Se alege din lista opţiunilor 

Apply To: Whole document; Selected Text; 

This 

Section 

− Se confirmă alegerea făcută cu OK 
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Adăugarea chenarelor şi a umbrelor 

 

Chenarele pot înconjura unul sau mai multe cuvinte, paragrafe sau chiar pagini ale documentului 

şi pot fi trasate cu diverse tipuri de linii, de grosimi ajustabile. Chenarele pot avea diferite culori 

şi umbre. Opţiunile specifice se află în caseta de dialog Borders and Shading. 

Etapele care trebuiesc parcurse sunt urmatoarele: 

− Se selectează paragraful căruia i se va aplica formatarea cu chenare şi umbre şi se 

deschide caseta de dialog Borders and Shading din meniul Format 

− Din secţiunea Style se alege tipul de linie dorit; 

− Grosimea liniei se ajustează din lista derulantă Width, iar culoarea din lista 

derulantă Color; 

− Tipul de chenar dorit se alege din secţiunea Settings, în caseta de previzualizare 

fiind afişat efectul alegerii anterioare; 

− Pentru   efectul   de   umbrire   se   poate   folosi   secţiunea   Shading   pentru   

setarea caracteristicilor acesteia. 

 

Observatie. Eticheta Borders se utilizeaza perntru a crea un chenar imprejurul unui 

paragraf, iar eticheta Page Border se utilizeaza pentru a trasa chenare la paginile documentelor. 
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Folosirea listelor numerotate şi a listelor evidenţiate cu simboluri 

Pentru evidenţierea listelor se pot folosi litere, cifre sau simboluri grafice denumite Bullets care 

semnalizează fiecare articol din listă.  

Etape: 

− Se selectează lista asupra căreia se va aplica formatarea sau se execută clic în 

poziţia în care se va edita lista; 

− Se apasă butonul Numbering      pentru liste numerotate sau Bullets    pentru liste 

evidenţiate cu simboluri; se vor aplica stilurile implicite de numerotare sau simboluri.  

Pentru a modifica stilul implicit de aplicare a numerelor sau a simbolurilor, din meniul 

Format → Bullets and Numbering se deschide o casetă de dialog care permite alegerea altui 

stil de numerotare, a altor simboluri de evidenţiere. 

 

 

Prin apasarea butonului Customize se poate realiza personalizarea modului de numerotare sau 

a simbolurilor şi a altor setări referitoare la distanţa de la simbol sau număr la text, la mărimea 

si culoarea simbolurilor etc. Se confirmă cu OK alegerile făcute. 
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Formatarea textului după caz 

Permite modificarea tipului de scriere, după caz. Sunt astfel disponibile 

opţiunile casetei de dialog Change Case accesibilă din meniul Format 

→ Change Case, după selecţia textului căruia i se va aplica noul 

format. 

 

Utilizarea opţiunii AutoFormat 

Auto Format analizează documentul din fereastra activă si aplică fiecărui paragraf un 

stil: Normal, Body Text, Heading 1, Heading 2 etc. 

Stilurile pe care le aplică comanda Auto Format sunt proiectate pentru formatarea 

elementelor utilizate frecvent în documentele scrise, cum sunt: ghilimelele, listele marcate, 

titlurile etc. 

Comanda Auto Format aplică stiluri şi efectuează anumite retuşuri conform celor 

descrise în lista următoare: 

• Utilizează propriile reguli de formatare pentru a găsi şi a formata elemente cum sunt: 

titlurile, corpul de text, listele, exponenţii, indicii, adresele şi formulele de încheiere a 

corespondentei; 

• Elimină marcajele de paragraf superflue; 

• înlocuieşte ghilimelele şi apostrofurile drepte, cu ghilimele şi apostrofuri tipografice; 

• înlocuieşte grupurile de caractere "(C)", "(R)", "(TM)" cu "©","®" respectiv "™"; 

• înlocuieşte astericsurile, cratimele sau alte caractere folosite pentru listele marcate, 

cu caracterul implicit de marcare. 

• înlocuieşte cu indentări spaţiile orizontale inserate cu tasta Tab sau cu bara de spaţiu. 

După utilizarea comenzii AutoFormat se poate trece la formatare manuală pentru a 

imbunatati aspectul textului. 

 

Etape: 

− Se redactează textul fără formatare;  
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− Din Format → AutoFormat se deschide 

caseta de dialog AutoFormat 

− Din lista afişată se alege tipul de formatare 

dorit, care poate fi: Letter, General, Email;  

− Se pot activa/dezactiva diverse opţiuni de 

formatare cu ajutorul butonului Options. 

 

Aranjarea textului pe coloane 

 

Buletinele şi pliantele informative pot avea textul dispus pe mai multe coloane, precum 

ziarele şi revistele. Această configuraţie oferă flexibilitate în plasarea elementelor în pagină şi 

prezintă un aspect vizual mai interesant decât afişarea textului pe o singură coloană. 

Din bara de instrumente de formatare se alege butonul Columns    şi se precizează 

numărul de coloane dorit. Coloanele create pot avea aceeaşi lăţime sau lătimi diferite. Textul 

curge pe coloane, iar când se ajunge la sfârşitul unei coloane, se trece la coloana următoare. 

Etape: 

− Se selectează textul care se doreşte a fi aranjat pe coloane; 

− Se activează butonul Columns din bara de instrumente standard; 

− Se indică numărul de coloane dorit. 

 

Pentru coloane de lăţime inegală se foloseşte caseta de dialog Columns din meniul Format, 

precizându-se lăţimea fiecărei coloane şi distanta 

dintre acestea.  

Etape: 

− Se selectează textul; 

− Din meniul Format → Columns se  deschide  

caseta de  dialog Columns; 
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− Din caseta Number of Columns se stabileşte numărul de coloane; 

− Se dezactiveaza optiunea Equal column width; 

− Se ajustează lăţimile coloanelor şi spaţiile din acestea. 

− Se apasa butonul OK. 

 

  Adăugarea unei lini separatoare între coloane poate spori atractivitatea paginii de text, 

făcând mai uşoară urmărirea şi citirea textului. Liniile adăugate au lungimea coloanei în 

secţiune. 

Etape: 

− Se poziţionează cursorul în secţiunea care conţine coloane şi unde se  doreşte 

adăugarea unei linii verticale; 

− Se deschide caseta de dialog Columns din meniul Format 

− Se activează opţiunea Line between şi se confirmă cu OK. 

 

Trecerea de la prima la cea de-a doua colana se face apeland din meniul Insert optiunea 

Break. Se va obtine o fereastra de dialog, din care se alege Column Break. Se confirma alegerea 

facuta cu OK. 

 

 

 

 

Pentru a trece apoi la urmatoarele colane, a doua, a treia, dupa caz, se procedeaza in acelasi 

mod. Revenirea la primele coloane apoi se poate face prin simplu click stanga. 

 

Copierea formatelor 

 

Dacă se doreşte formatarea unui bloc de text cu un set de parametri care au fost deja aplicaţi altui 

bloc de text, se pot copia toate formatele printr-un procedeu simplu, alcătuit din 3 etape:  
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− Se selectează textulale cărui formate se doresc copiate; 

− Se execută clic pe butonul Format Painter (copiator de formate)    din bara de 

instrumente standard; 

− Se selectează textul care se doreşte formatat. 

 

Observaţie: Dacă se doreşte schimbarea mai multor corpuri de text în formatul definit 

anterior, se execută dublu-clic pe butonul Format Painter  şi după ce s-au efectuat toate 

formatările, se revine cu taste Escape. 

 

Formatarea cu Drop Cap 

 

Pentru a marca începutul unor porţiuni importante din 

document, se poate alege varianta de formatare Drop Cap, 

prin parcurgerea următoarelor etape: 

− Se selectează primul cuvânt sau secţiune din 

paragraful care urmează a fi formatat cu DropCap; 

− Din meniul Format → Drop Cap se deschide o 

casetă de dialog; 

− Din secţiunea Position se alege Dropped sau In 

Margin, a căror semnificaţie poate fi vizualizată în casetele corespunzătoare;  

− Din secţiunea Options se aleg: fontul, numărul liniilor indentate cu o anumită 

distanţă faţă de simbolul DropCap.  

− Se confirmă setările efectuate cu OK. 

 

Observaţie: Pentru a anula efectul de formatare cu Drop Cap, se selectează Drop Cap-ul 

textului, se alege opţiunea None, din meniul Format → Drop Cap, secţiunea Position a casetei 

de dialog. 
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Când se optează pentru formatarea Drop Cap, iar modul de vizualizare este Normal View, 

se realizează comutarea automată în modul de vizualizare Page Layout. 

  Marginea superioară a caracterului (imaginii) mărit cu Drop Cap se aliniază cu prima 

linie de text a paragrafului şi liniile următoare sunt indentate pentru a crea spaţiul disponibil în 

care se înscrie litera. 

 

Find and Replace - formatări şi stiluri 

 

Aplicaţia Word permite căutarea şi opţional înlocuirea textului formatat într-un anumit 

mod, cu un alt format. De exemplu, dacă se doreşte ca scrierea îngroşată (bold) să fie înlocuită 

cu scriere înclinată (italic), se poate realiza acest lucru automat, cu ajutorul comenzii casetei de 

dialog Find and Replace. 

Se parcurg următoarele etape:  

• Din meniul Edit → Replace se deschide caseta de dialog Find and Replace 

• In funcţie de necesităţi, se poate activa căsuţa de text Find What apoi se activează butonul 

Format; dacă acesta nu este vizibil, se poate 

activa cu ajutorul butonului More, care afişează 

şi alte butoane şi căsuţe de validare. 

• în caseta Format se selectează tipul de formatare 

ce trebuie găsit şi, eventual 

înlocuit cu alt format; 

• Se mută cursorul în caseta Replace With şi se 

activează butonul Format, indicând 

modificările dorite; 

• Căutarea începe la comanda Find Next 
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Căutarea începe din pozitia în care se află cursorul catre sfarsit. Când se întâlneşte formatarea 

căutată, se cere confirmarea utilizatorului pentru aplicarea modificărilor stabilite de acesta. 

Utilizatorul are următoarele opţiuni: Replace, Replace All, Cancel, Find Next. 

Se pot efectua şi căutări pentru înlocuirea caracterelor speciale care marchează paragrafele, tab-

urile, întreruperile forţate ale coloanelor, al paginilor etc. Se parcurg etapele: 

− Din meniul Replace se deschide caseta de dialog Find and Replace. 

− Se activeaza căsuţa de text Find What, apoi se activează butonul Special ; dacă 

acesta nu este vizibil, se poate activa cu ajutorul butonului More. Se afişează o listă din care se 

alege caracterul special ce trebuie înlocuit; 

− Din caseta de text Replace With se alege noul caracter special cu care va fi 

înlocuit cel indicat anterior; 

− Se comandă acţiunea de începere a căutării şi opţional, înlocuirea formatărilor 

speciale găsite. 

 

Formatarea paginilor 

 

Formatul de pagină se alege din meniul File → Page Setup. Se deschide o casetă de dialog cu 

ajutorul căreia se pot stabili diverse caracteristici ale paginii de lucru, dupa cum este prezentat in 

continuare. 

• Din secţiunea Paper Size se pot stabili urmatoarele caracteristici ale unei pagini: 

• Dimensiunile paginii: Width - lăţimea şi Height - 

înălţimea sau se pot alege formatele standard 

prestabilite din lista derulantă; 

• Orientarea paginii: Portrait sau Lanscape.  

 

• Marginile formatului de hârtie se stabilesc 

din secţiunea Margins dupa cum urmeaza:  
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− TOP - marginea superioară 

− BOTTOM  - marginea inferioară 

− LEFT - marginea stânga 

− RIGHT - marginea dreapta   

 

 

Trebuie făcută precizarea că marginea inferioară a formarului are o valoare minimă, determinată 

de tipul de imprimantă. Dacă această valoare nu este respectată, utilizatorul este avertizat şi se 

cere ajustarea distanţei la valoarea minimă (Fix) sau ignorarea acesteia (Ignore).  

Tot din această secţiune se pot stabili dimensiunile antetului (Header) sau ale subsolului 

de paginii (Footer) 

• Din secţiunea Layout se pot stabili formate diferite pentru antet şi subsol de pagină, 

precum şi alinierea verticală a textului in pagina.  

 

• Formatul de pagină poate fi aplicat întregului document (Whole document), unei 

selecţii făcute anterior (Selected text) sau de la poziţia cursorului (This point forward), opţiuni 

accesibile în lista derulantă Apply to. 

 

 

 

 

Alegerea formatului de literă 
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Se referă la stabilirea fontului utilizat pentru scriere, a înălţimii caracterelor, la ajustarea 

spaţiului dintre literele ce alcătuiesc un cuvânt. Pentru a evidenţia anumite porţiuni din text, se 

poate modifica culoarea sau se poate evidenţia fundalul pe care este scris textul respectiv. In 

acest sens, se parcurg etapele: 

− Se selectează textul care urmează a fi evidenţiat prin fundal sau prin schimbarea 

culorii; 

− Pentru modificarea fundalului se derulează opţiunile de culoare din paleta de 

culori accesată cu ajutorul butonului Highlight din bara de meniuri standard; 

− Pentru modificarea culorii fontului, se derulează opţiunile de culoare ale casetei 

Font color din bara de meniuri standard         sau din Format → Font → Color 

 

Tipuri de fonturi şi înălţimi de literă 

 

Există o gamă foarte largă de aspecte ale caracterelor tipărite. Înălţimile fontului se 

măsoară în puncte (dpi- dots per inch, l inch = 72dpi, l inch = 2,54 mm) 

 

Etape: 

• Se selectează textul a cărui înălţime urmează a fi 

modificată; 

• Se derulează lista cu fonturile disponibile şi se alege tipul 

dorit. Această casetă se află în bara cu instrumente de 

formatare; 

• Se modifică înălţimea caracterelor prin derularea listei cu 

înălţimile disponibile pentru fonturi; se alege dimensiunea dorită. 

 

Observaţie: Asupra fonturilor mai pot fi aplicate şi alte efecte accesibile din meniul 

Format caseta Font, cum ar fi: 
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− striketrough – taierea textului cu o linie 

− doublestriketrough – taierea textului cu doua linii 

− superscript – exponent 

− sbscript – indice 

− shadow – umbra 

− outline – litere conturate 

− emboss – litere in relief 

− engrave – litere incrustate 

− small caps – majuscule diferite ca inaltime 

− all caps – majuscule, toate de aceeasi inaltime 

− hidden – text ascuns 

 

Formatarea caracterelor folosite la scriere poate fi facuta cu mult mai multa usurinta daca se 

utilizeaza combinetii de taste asociate diferitelor efecte disponibile in programul Microsoft 

Word. In continuare sunt prezentate cateva din aceste combinatii de taste. 

− superscript  - Ctrl + Shift + = 

− subscript - Ctrl + = 

− subliniere - Ctrl + U 

− subliniere cu doua linii - Ctrl + D 

− scriere ingrosata - Ctrl + B 

− scriere inclinata - Ctrl + I 

 

 

 

Alte opţiuni de formatare pentru fonturi şi paragrafe 

 

Sunt disponibile în Format → Font sau Paragraph, şi se referă la: 
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• reglarea spaţierii dintre rânduri Spacing,  

• la ajustarea factorului de scară Scale, 

• la poziţionarea textului faţă de linia mediană a rândului Position 

• la diverse efecte de animaţie care pot fi adăugate porţiunilor de text. 

 

Utilizarea anteturilor şi a subsolurilor de pagină 

 

Anteturile (Header) şi notele de subsol (Footer) conţin informaţii ce se află în partea de 

sus, respectiv de jos a documentelor. Sunt utilizate în cadrul documentelor lungi şi pot conţine 

următoarele informaţii: numărul paginii curente, data, ora, denumirea companiei, titlul 

capitolului, numele autorului. Aceste porţiuni din documente se repetă identic pe toate paginile 

şi se editează şi formatează ca orice altă porţiune de text. 

Pentru a introduce un antet sau un subsol de pagină, din meniul View → Header and 

Footer şi pe ecran este afişată o bară cu instrumente, iar spaţiul rezervat antetului sau subsolului 

de pagină este evidenţiat printr-o zonă punctată. Pe ecran va apare o bara de unelte cu comenzi 

speciale pentru zonele de antet si subsol. 

Se pot crea anteturi şi subsoluri de pagină diferite pe paginile pare şi impare sau diferite 

pe prima pagină faţă de restul documentului. 

Etape: 

− Din File → Page Setup , se afişează o casetă de dialog; se alege secţiunea Layout 

şi se activează casetele referitoare la antet (Header) şi subsol (Footer). 

− Din lista derulantă Section Start se precizează poziţia din care vor fi valabile noile 

setări (new page, new column, continuous, even page, odd page); 

− In caseta Header and Footer se activează opţiunile dorite 

− Din lista derulantă Apply to se aleg optiunile pentru aplicarea setărilor făcute. 
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Utilizarea notelor de subsol sau a notelor de sfârşit de capitol 

 

In unele documente este necesară identificarea surselor bibliografice pe 

fiecare pagină în parte sau la sfârşitul fiecărui capitol. Pentru inserarea 

unor astfel de note se parcurg următoarele etape: 

− Se poziţionează cursorul în poziţia în care se doreşte 

inserarea notei; 

− Din   meniul   Insert → Footnote... este   afişată caseta de dialog Footnote and 

Endnote 

− Se precizează tipul notei (footoote sau endnote) şi se confirmă cu OK; 

− Se  deschide  o fereastră în partea de jos a ecranului  care permite  introducerea 

referinţei respective. 

Observaţii: Numerotarea referinţelor se face automat, prin incrementare cu o unitate; 

aceste marcaje pot fi însă editate ca orice altă porţiune de text, cu opţiunea Custom mark. 

Ştergerea unei note de subsol se face prin evidenţierea exponenţilor şi apoi apăsarea tastei 

Delete. 

 

Utilizarea tabelelor în documente 

 

Tabelele sunt alcătuite din celule aflate la intersecţia rândurilor cu coloanele. Există un 

meniul dedicat tabelelor, meniul Table.  

Inserarea tabelelor în text se face cu ajutorul comenzii Insert 

table din meniul Format sau cu ajutorul butonului Insert Table 

din bara standard        .  

In cazul utilizarii comenzii Insert table disponibila in meniul 

Format, se va deschide o casetă de dialog din care se 

precizează; numărul de rânduri, numărul de coloane, lăţimea 
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coloanelor şi dacă se doreşte aplicarea unui format prestabilit de tabel, cu opţiunea AutoFormat. 

Se confirmă cu OK. 

 

Utilizarea opţiunii AutoFormat pentru tabele 

 

Opţiunea AutoFormat pentru tabele poate fi activată şi după ce s-a creat tabelul, pentru a 

adăuga formate speciale predefinite. 

Etape: 

• Se poziţionează cursorul într-o ce0lulă a tabelului şi se alge butonul Autoformat din bara de 

instrumente Tables and Borders; 

• Se  derulează lista  cu formate prestabilite  şi  se  privesc  rezultatele  în  zona  de 

previzualizare; 

• Se confirmă alegerea făcută cu OK. 

 

Trasarea chenarelor 

 

Celulele care alcătuiesc un tabel pot avea contururile trasate cu diverse tipuri de linii, cu 

grosimi diferite, care le pot evidenţia faţă de restul tabelului. Etape: 

− Se selectează tabelul sau celulele care urmează a fi modificate; 

− Din caseta de dialog Tables and Borders se precizează tipul de linie (Line Style), 

grosimea acesteia (Line Weight), culoare (Border Color); 

− Se aplică linia selectată pe o anumită latură a 

celulei, folosind butoanele dedicate. 

 

Numerotarea tabelelor 
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Identificarea tabelelor în documente mari ce cuprind foarte multe tabele, se face folosind 

formate speciale de numere şi etichete ataşate tabelelor.  

Etape: 

• Se poziţionează cursorul în tabelul deja creat. Din meniul Insert → Caption se deschide o 

casetă de dialog; 

• In caseta derulantă se alege Table, iar în caseta de text disponibilă se introduce eticheta ce 

va fi ataşată tabelului respectiv. 

• Se precizeză poziţia etichetei fată de tabel (deasupra, dedesubt) şi se confirmă cu OK. 

 

Copierea, tăierea, alipirea conţinutului celulelor unui tabel 

Se folosesc instrumentele standard Copy, Cut, Paste. 

 

Editarea tabelelor 

Operaţiile de editare efectuate asupra tabelelor se referă la: adăugarea marginilor, 

umbrelor, alipirea a două celule, divizarea celulelor, ştergerea / adăugarea de rânduri, coloane. 

Operaţiile de editare se bazează pe selecţia celulelor tabelului. Selecţia se face cu ajutorul 

indicatorului mouse-lui, a tastaturii dar şi cu instrumentele de selecţie din meniul Table. 

Selecţia în tabel se face astfel:  

• Pentru a selecta o celulă se execută triplu-clic în celulă sau pe marginea interioară a 

acesteia 

• Pentru a selecta o coloană, se trage indicatorul mouse-lui peste coloana respectivă 

sau se plasează indicatorul în capul coloanei respective; acesta se transformă într-o săgeată 

neagră orientata în jos. Se execută clic şi coloana este selectată. Pentru a selecta mai multa 

coloane, se trage indicatorul mouse-lui peste alte coloane 

• Pentru selecţia unui rand de tabel se execută clic în bara de selecţie din stânga 

tabelului; se trage indicatorul în sus sau jos pentru a selecta mai multe linii deodată 

• Selecţia întregului tabel se face fie din meniul TabIe → Select table sau se 

poziţionează cursorul în interiorul tabelului şi se apasă Shift+Ctrl+. 
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Divizarea unui tabel sau a unei celule 

Etape: 

• Selecţia celulei, liniei, coloanei, tabelului 

• Din meniul Table → Split Cells sau Split Table sau din bara de instrumente Tables and 

Borders se utilizeaza butonul Split Cells       ; 

• Se precizează numărul de linii şi coloane în care se face divizarea. 

 

Observaţie: Nu se recomandă divizarea celulelor care conţin text, deoarece textul va fi afişat într-

o singură celulă. 

 

Centrarea tabelelor pe pagină  

Etape: 

• Se poziţionează cursorul în interiorul tabelului; 

• Se alege din meniul principal Table → Cells Height and Width (casetă de dialog), iar din 

secţiunea Row → Alignement se alege opţiunea Center. 

 

Inserarea sau ştergerea unei coloane din tabel 

Etape: 

• Se poziţionează cursorul chiar deasupra marginii superioare a tabelului; pointerul se 

transformă într-o săgeată neagră cu vârful în jos      ; se executa click stanga pentru a selecta 

coloana; 

• Se face clic pe butonul drept al mouse-lui şi din meniul contextual se alege una din 

opţiunile: Delete Columns sau Insert Columns. 

Observaţii: Aceeaşi metodă poate fi folosită pentru inserarea şi ştergerea liniilor unui tabel, după 

selecţia liniei, clic - dreapta mouse, meniul contextual. 

Modificarea lăţimii coloanelor şi a înălţimii liniilor 

Etape: 



 

 

 

 

 

 

45 

 
„Proiect cofinanţat din Fondul Social European prin Programul Operaţional Capital Uman 2014-2020” 

• Pentru a modifica lăţimea unei coloane se poziţionează cursorul în interiorul tabelului. Nu 

trebuie să se facă selecţie în nici o celulă. Pentru a modifica doar lăţimea unei 

celule, se selectează celula respectivă; 

• Se deplasează pointerul în marginea celulei, între două coloane. Pointerul îşi schimbă 

aspectul        ; se execută clic-drag cu butonul stâng al mouse-lui pentru a modifica lăţimea 

sau se execută dublu clic pentru ca lăţimea să fie ajustată automat, după lungimea celui 

mai mare text introdus în celule. 

• Pentru a avea coloane de lăţime egală, se selectează tabelul şi se alege din meniul Table 

optiunea Distribuie Columns Evenly sau butonul cu acelasi nume din bara de instrumente 

Tables and Borders  

Observaţie.Pentru a vedea lăţimile coloanelor exprimate numeric în rigla de la partea superioară, 

se apasă tasta Alt atunci când se execută clic pe o margine a coloanei. 

Înălţimea celulelor se poate ajusta în funcţie de necesităţi in mod similar.  

Etape: 

• Pentru a modifica lăţimea unui rand de tabel se poziţionează cursorul în interiorul tabelului. 

Nu trebuie să se facă selecţie în nici o celulă. 

• Se deplasează pointerul în marginea de jos celulei, între două randuri. Pointerul îşi schimbă 

aspectul      si se execută clic-drag cu butonul stâng al mouse-lui pentru a modifica lăţimea 

randului 

• Pentru a avea randuri de inalţime egală, se selectează tabelul şi se alege din meniul Table 

optiunea Distribuie Rows Evenly sau butonul cu acelasi nume din bara de instrumente 

Tables and Borders  

Folosirea formulelor 

In tabele se pot face adunări, scăderi, medii aritmetice şi alte operaţii matematice. Cel mai 

frecvent se realizează totaluri în ultima linie sau în ultima coloană. Butonul AUTOSUM din bara 

de instrumente Tables and Borders creează formule ca: =SUM(above) sau =SUM(LEFT). 
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Pentru alte formule se va folosi caseta de dialog FORMULA. Referinţele celulelor din 

tabel sunt; A1,A2, Bl, iar pentru a indica un domeniu referinţa se face prin separarea adreselor 

celulelor extreme ale domeniului cu : ex. A1:B5. 

Pentru alte formatări ale cifrelor se poate folosi caseta derulantă Number Format. 

Modificarea datelor din tabel trebuie să fie urmată de o reactualizare a rezultatelor calculelor. 

Pentru aceasta se selectează tabelul şi se apasă tasta funcţională F9. 

 

Repetarea capului de tabel pe mai multe pagini 

Această opţiune este extrem de utilă arunci când se întocmesc tabele foarte lungi, care se extind 

pe mai multe pagini, iar în scopul uşurării citirii este necesar ca pe fiecare pagină să se 

regăsească capul tabelului. 

Etape: 

• Se selectează capul tabelului; 

• Se alege din meniul Table → Headings şi rândul (rândurile selectate) vor apare în partea 

superioară a tabelului extins pe mai multe pagini. 

 

Utilizarea taburilor şi a indentărilor în tabele 

• Pentru tabulare se foloseşte combinaţia de taste Ctrl+tab, iar pentru indentări se apasă butonul 

Increase Indent din bara de formatare .  

• Se pot folosi marcajele din riglă pentru a ajusta indentările. 

 

Alipirea, celulelor 

• Se selectează celulele care se vor uni; 

• Se activează butonul Merge Cells din bara de instrumente Tables and Borders    , sau din 

meniul Table → Merge Cells. 

 

Poziţia textului în interiorul tabelelor 

• Textul introdus în tabele poate fi formatat ca orice alt text, aliniat pe orizontală sau pe 
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verticală. Pentru alinierea pe verticală se pot folosi butoanele de aliniere Top, Center sau 

Bottom din bara de instrumente Tables and Borders.  

 

Din aceeaşi bară de instrumente se poate modifica orientarea textului folosind butonul Change 

Text Direction 

 

Numerotarea rândurilor 

Etape: 

• Se selectează prima coloană din tabel; 

• Se activează butonul Numbering din bara de formatare  

• Pentru a înlătura numerotarea, se selectează coloana şi se dezactivează butonul 

Numbering. 

 

Evidenţierea celulelor prin umbre şi culori 

Etape: 

• Se selectează celulele care vor fi evidenţiate; 

• Se activează butonul Shading Color din bara de instrumente Tables and Borders. 

• Pentru a vedea efectul se execută clic în afara selecţiei.  

 

Sortarea înregistrărilor din tabele 

Etape: 

• Se execută clic în coloana pe baza căreia se va face sortarea; 

• Se alege una din opţiunile Sort Ascending sau Sort Descending din bara de 

instrumente Tables and Borders  

• Dacă se face sortarea după mai inulte criterii se foloseşte meniul Table → Sort 
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Utilizarea formulelor în documente 

 

Pentru a introduce ecuaţii şi expresii matematice în documentele text se poate folosi butonul 

dedicat        sau din meniul Insert → Object din lista derulantă se alege Equation Editor.  

 

Se pot introduce toate simbolurile folosite în matematică: indici multipli, exponenţi, vectori, 

integrale cu limite, matrice, sume, produse. 

Se deschide editorul de ecuatii care permite pe lângă folosirea tuturor caracterelor speciale şi a 

unor formatări, cum ar fi: ajustarea înălţimii caracterelor, alinierea elementelor unei matrice, 

spaţierea ecuaţiilor, introducerea unor caractere speciale de tip text. Ecuaţiile se inserează în 

poziţia curentă a cursorului si pot fi numerotate automat, folosind comanda Caption din meniul 

Insert. 

Utilizarea entităţilor grafice in documente 

Entităţile grafice din documente pot fi importate sau desenate cu editorul de desenare al Word-

lui. Cele importate se introduc din meniul Insert → Picture → Clip Art . Dupa alegerea imaginii 

dorite se va apasa butonul Insert. 
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In bara cu instrumente de formatare există un buton dedicat elementelor grafice, denumit 

Drawing          . La activarea acestui buton se activeaza bara de instrumente cu acelasi nume si cu 

ajutorul căreia se pot realiza: linii de diverse forme, săgeţi, forme geometrice de bază, cercuri, 

dreptunghiuri etc. care pot fi trasate cu anumite tipuri de linii, de anumite grosimi şi culori, 

umplute cu diverse culori, haşurate cu anumite modele. Atributele elementelor grafice pot fi 

modificate prin rotire, deplasare, oglindire, stil, culoare etc. 

 

Se pot combina mai multe elemente grafice într-unul singur (Group) sau pot fi 

descompuse elementele grafice combinate în părti componente (Ungroup). In vederea combinarii 

mai multor elemente grafice in unul singur, acestea trebuie selectate. Pentru selectarea mai 

multor elemente grafice in acelasi timp se parcursg urmatoarele etape: 

− se selecteaza unul dintre elementele grafice (prin click stanga pe suprafata 

acestuia) 

− se tine apasata tasta Shift 
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− se selecteaza pe rand si celelalte elemente grafice 

Dupa selectarea tuturor elementelor grafice care trebuie combinate intr-unul singur, se 

efectueaza click dreapta pe unul dintre ele si din meniul contextual se alege Grouping → Group. 

Textul introdus poate fi mutat în fata elementelor grafice sau poate fi ascuns după 

acestea.  

Se pot introduce casete de text Text Box din meniul Insert sau din bara de instrumente 

Drawing. 

Amplasarea unei entităţi grafice într-un document oferă posibilitatea redimensionării 

ferestrei în care aceasta a fost introdusă, deplasarea acesteia. O entitate grafică introdusă în text 

poate fi poziţionată, mărită, micşorată etc. cu ajutorul casetei de formatare, Format Autoshapes, 

care se poate accesa executând dublu clic pe entitatea grafică sau din meniul contextual afişat 

atunci când se selectează entitatea şi se execută clic dreapta. 

Această casetă de dialog cuprinde secţiuni referitoare la: culori si linii (Colors and Lines), 

dimensiune (Size), poziţia pe pagină pe orizontală si pe verticală (Position), poziţia textului faţă 

de entitatea grafică (Wrapping). 
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Verificarea ortografică a documentelor 

 

Pentru verificarea ortografică se activează caseta da validare Check Spelling as you type 

din secţiunea Spelling and Grammar a casetei de dialog Options din meniul Tools. Cuvântul 

scris greşit apare subliniat. Executând clic dreapta se deschide un meniu contextual care oferă 

utilizatorului posibilitatea de a ignora greşeala de ortografie, de a adăuga cuvântul în dicţionarul 

aplicaţiei Word, de a crea o intrare AutoCorrect pentru cuvântul respectiv sau se afişează opţiuni 

suplimentare din caseta de dialog Spelling and Grammar. 

Pe măsură ce se creează documente şi se verifică din punct de vedere ortografic, se 

constată o împărţire pe categorii a cuvintelor:  

• cuvinte obişnuite, incluse în dicţionarul principal Word 

• cuvinte folosite rar - se indică ignorarea lor în cadrul unui document, creându-se 

dicţionare de document 

• cuvinte neobişnuite care pot fi incluse in dicţionarul Custom Dic. Se poate crea un 

dicţionar personalizat din meniul Tools → Options → Spelling and Grammar → Dictionaries → 

New. Acesta primeşte un nume şi apoi este salvat. Verificarea ortografică a unui text trebuie să 

fie precedată de alegerea tipului adecvat de dicţionar. 

Se poate folosi un dicţionar de sinonime Thesaurus (Shift+F7) care afişează o casetă de dialog 

furnizând alternative pentru cuvântul selectat. Pentru a înlocui cuvântul din cadrul documentului 

cu unul dintre cele sugerate, se selectează noul cuvânt din lista Meanings (semnificaţii) şi se 

execută clic pe butonul Replace. De asemenea, se poate selecta unul din cuvintele propuse şi se 

poate derula lista cu propuneri de înlocuire a cuvântului sugerat anterior, executând clic pe 

butonul Look Up. 

 

Protejarea documentelor 

 

Se face cu ajutorul parolelor care pot fi:  

• Parole de protecţie a documentelor (nu este permisă deschiderea acestora); din Tools 
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→ Protect Document se validează opţiunea Form şi în caseta de text Password se tastează 

parola. 

• Parole de protecţie a scrierii - documentul poate fi deschis ca Read Only, se pot face 

modificări, dar trebuie salvat sub un nume diferit. Pentru aceasta, la salvarea documentului se 

alege din File → Save as.. → Options şi se activează opţiunea Read Only, se indică parolele 

pentru  citirea documentelor sau pentru modificarea acestora. 

 

Tipărirea documentelor 

 

Se execută din File → Print. Se deschide o casetă de dialog în care se află următoarele 

opţiuni: 

• In secţiunea Printer 

• Name (listă derulantă cu imprimantele disponibile); 

• Properties (se modifică formatul foii, rezoluţia grafică);  

• Print to File (de tipăreşte documentul într-un fişier de 

pe disc), 

• Secţiunea Page Range 

• All - tipăreşte toate paginile documentului; 

• Current page tipăreşte pagina curentă; 

• Pages tipăreşte paginile specificate; 

• Selection tipăreşte doar zona selectată anterior. 

• Secţiunea Copies 

• Number of copies- numarul de copii; 

• Collate tipăreşte în ordine l, 2, 3 apoi un alt set 1, 2, 3 etc. 
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Previzualizarea documentului înainte de tipărire 

 

Este opţională. Se poate folosi butonul dedicat din bara cu instrumente standard      sau din File 

→ Print Preview. Se comută în modul de afişare Print Preview şi se poate folosi bara specială de 

instrumente. Două butoane sunt deosebit de importante: butonul Shrink to Fit       şi Magnifier.         

Butonul Shrink to Fit modifică dimensiunea fonturilor în document astfel încât să încapă 

ceva mai mult în pagină. 

Butonul Magnifier Eoferă posibilitatea de a comuta între indicatorul normal şi cel tip 

lupă. 

 

Utilizarea şi prelucrarea documentelor de dimensiuni mari 

 

Obţinerea structurii unui document 

Se poate obţine o imagine ansamblu asupra structurii unui document, utilizând rezumate 

şi modul de afişare tip rezumat (Outline). Pentru a crea un rezumat se aplică zonelor de text 

titluri pentru a indica diverse trepte în dezvoltarea subiectului respectiv. Se pot crea 9 nivele 

diferite de text, inclusiv textul paragrafelor (body text). Word formatează şi aliniază diferit 

fiecare nivel de text. Titlurile rămân formatate şi în celelalte moduri de afişare, deşi indentările 

stabilite în modul de afişare rezumat dispar în modurile Page Layout şi Normal. 

Observaţie: se pot genera cuprinsuri pentru figuri şi pentru tabele, dacă acestea au fost 

numerotate cu opţiunea Caption, din Insert. 

 

Utilizarea semnelor de carte şi a referinţelor încrucişate 

Se pot utiliza în documente semne de carte pentru a crea secţiuni la care se poate ajunge 

direct sau prin referinţe încrucişate. Pentru aceasta se parcurg urmatoarele etape: 

− Se plasează cursorul în interiorul zonei de text dorite, sau se selectează zona care 

va fi marcată; 

− Din Insert → Bookmark se introduce în caseta de text numele semnului de carte şi 
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se apasă butonul Add. 

− Se alege apoi semnul de carte corespunzător din lista For which bookmark. 

O dată creat un semn de carte, la apasarea tastei F5 se va afişa caseta de dialog Go to şi 

se alege numele semnului de carte din secţiunea Enter bookmark name. Se poate adăuga 

semnului de carte o referinţă încrucişată (de ex. vezi pag.25, unde 25 este pagina la care apare 

semnul de carte). Pentru aceasta se parcurg etapele: 

− Se poziţionează cursorul în locul în care se doreşte referinţa încrucişată; 

− Din     Insert → Cross-Reference casetă de dialog; 

− Din lista Refecence Type se alege opţiunea Bookmark; 

− Din lista Insert Reference to se alege Page number; 

 

Observaţii: Referinţa intră în document ca un câmp şi apare sub forma unui cod ce nu 

poate fi şters cu Backspace. Pentru a şterge referinţa se selectează toată zona de evidenţiere şi se 

apasă tasta Delete pentru a înlătura referinţa. Dacă se doreşte ştergerea semnului de carte, din 

meniul Edit → Bookmark se selectează numele semnului de carte şi apoi butonul de comandă 

Delete. 

 

Microsoft Excel 

 

Aplicaţia Microsoft Excel este o componentă de baza a pachetului Microsoft Office şi a fost 

concepută special pentru efectuarea unor calcule cu datele de intrare. 

Aplicaţia se lansează executând dublu clic pe iconul asociat acesteia, sau din meniul Start → 

Programs → Microsoft Excel. Structura ecranului este prezentata in figura de mai jos: 
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1. bara de titlu; 

2. bara de meniuri; 

3. bara de instrumente 

standard; 

4. bara de formatare; 

5. bara de formule, împreună 

cu butonul de editare formule; 

6. caseta de nume; 

7. antet de coloană; 

8. antet de linie; 

9. bara de stare; 

10. eticheta foii de calcul; 

11. zona de calcul automat; 

12. butoane de derulare a 

etichetelor. 

 

Cea mai mare parte a ecranului este ocupată de o foaie de calcul goală, configurată sub formă de 

grilă, cu randuri (linii) şi coloane egale. Numarul maxim de coloane este de 256, notate cu A, B, 

C, ...AA,AB, ...., iar numarul maxim de randuri este de aproximativ 16350. 

Referirea la celulele foii de calcul se face prin adresă sau referinţă, constând în litera coloanei 

urmată de numarul liniei. In caseta de nume este afişată adresa celulei curente. In zona de calcul 

automat este afişată suma valorilor din celulele selectate. 

Foaia de calcul afişată pe ecran este doar una dintre foile fişierului curent, denumit Registru de 

calcul. Un registru de calcul poate conţine mai multe foi de calcul de tipuri diferite (foi de 

calcul, foi de diagramă, foi de macrocomenzi - memorează modalităţi automate de manipulare a 

datelor sau a registrului de calcul). Numarul maxim de foi de calcul este 255. 

1 

2 

3 
4 

5 

6 

8 

7 

9 

10 

11 

12 
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Pentru fiecare foaie de calcul este afişată o etichetă, deasupra barei de stare de la baza ecranului. 

Derularea etichetelor se face cu ajutorul butoanelor de derulare, care pot aduce în câmpul vizual 

etichetele foilor ascunse fără a schimba foaia activă. 

Salvarea registrelor de calcul se face la fel ca în orice aplicaţie Microsoft Office, cu Save sau 

Save As...., din meniul File. Extensia fisierelor va fi xls, sau xlt (pentru şablon), sau xlw (pentru 

un spaţiu de lucru). 

 

Introducerea datelor 

Se face în celula activă în care clipeşte cursorul, iar înregistrarea este validată cu Enter 

sau cu butonul           , Shift+Enter sau , tab sau →, Shift+Tab sau . O celulă devine activă 

dacă se execută clic cu mouse-ul în câmpul acesteia, sau dacă se introduce adresa acesteia în 

caseta de nume. 

Pentru editarea datelor introduse se poate proceda in unul din urmatoarele moduri: 

− se execută clic în celulă şi se introduce noul conţinut; 

− se execută clic în celulă şi se apasă F2; 

− se execută dublu clic în celulă. 

Numărul initial al foilor de calcul dintr-un registru este 3, dar poate fi modificat. Dacă 

sunt necesare foi de calcul suplimentare, se pot adaugă din Insert → Worksheet. Noua foaie 

de calcul se inserează în stânga foii curente şi devine activă. Numărul initial al foilor de calcul 

poate fi modificat din meniul Tools → Options → General → Sheets in new 

workbook , unde se trece valoarea dorita. 

 

Tipuri de înregistrări şi formatele acestora 

Cele mai frecvente tipuri de înregistrări sunt: 

• text, 

• număr, 

• date calendaristice, 

• ore, 
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• formule, 

• funcţii.  

O inregistrare de tip text inseamna orice combinaţie de litere şi cifre si este automat 

aliniata la stânga. Numerele introduse ca text trebuie să înceapă cu apostrof. 

O inregistrare de tip număr este aliniata automat la dreapta. 

Inregistrarile de tip data sau ora sunt de regula de forma: MM/DD/YY; MMM-YY; DD-

MM-YY – pentru data, unde M=luna, D=zi, Y=an iar pentru ora HH:MM, unde H=ora, 

M=minut.  

Observaţii: 

a. dacă înregistrările de tip text sunt mai lungi decât lăţimea standard a coloanelor, se 

poate continua înregistrarea într-o celulă liberă alăturată. Dacă celula conţine date, înregistrarea 

este trunchiată. 

b. Pentru înregistrări numerice lungi se afişează valorile în notaţie ştiinţifică (E-8), sau 

se afişează simbolul “# “ care arată că valoarea respectivă este prea lungă pentru a fi afişată în 

celulă. 

 

Domeniile 

Sunt blocuri de celule, iar adresele acestora se indică astfel: adresa celulei din coltul din 

stânga sus al domeniului, adresa celulei din coltul dreapta jos al domeniului, separate prin două 

puncte : A3:B5 

Selectarea domeniilor se poate face in doua moduri, dupa cum urmeaza: 

− cu ajutorul mouse-lui, clic and drag. Va fi evidenţiată zona în video-contrast, cu 

prima celulă albă care este celula activă din domeniu. 

− cu tastatura; folosim tasta SHIFT împreună cu tastele direcţionale pentru a extinde 

domeniul. 

Deselectarea domeniilor se face executând clic în afara domeniului. 
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Selectarea liniilor şi a coloanelor 

Se face cu uşurinţă executând clic pe antetul liniei sau coloanei care se doreşte selectată. 

Extinderea selecţiei se face cu clic and drag sau cu Shift si tastele direcţionale. 

 

Copierea înregistrărilor 

Se folosesc comenzile standard de editare: Cut (Ctrl+X), Copy (Ctrl+C) şi Paste 

(Ctrl+V). Copierea se face în altă parte a foii de calcul sau într-o foaie de calcul diferită. 

Pentru copierea înregistrărilor se poate folosi copierea cu Autofill. Etape: 

• Se poziţionează cursorul în colţul din dreapta jos al domeniului selectat; forma acestuia se 

schimbă într-o cruce neagră (marcaj de umplere); 

• Se apasă butonul stâng al mouse-lui şi se trage conturul selecţiei peste un alt domeniu. 

Lângă indicatorul mouse-lui apare o casetă care afişează titlurile coloanelor ce vor fi 

copiate atunci când se eliberează butonul mouse-lui. 

• Se eliberează butonul mouseu-lui şi copierea este efectuată. 

Observaţie: Copierea cu Autofill produce rezultate identice cu folosirea comenzilor Copy → 

Paste cu singura deosebire că nu este folosit clipboard-ul. 

 

Tragerea şi plasarea înregistrărilor intr-o alta foaie de calcul 

Aceasta operatie se poate face parcurgând urmatoarele etape : 

• Selecţia domeniului care urmează a fi mutat, indicând marginea din dreapta a selecţiei 

dintr-o foaie de calcul; 

• Se tine apăsată tasta Alt şi butonul stâng al mouse-lui; se trage conturul selecţiei peste 

eticheta altei foi de calcul; 

• Se trage conturul selecţiei peste domeniul în care se va efectua copierea. 

Dacă se doreşte copierea înregistrărilor dintr-o foaie de calcul în alta, se apasă simultan 

CTRL+ALT+buton stâng mouse. 
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Eliberarea celulelor (ştergerea înregistrărilor)  

Etape: 

− Selecţia celulei sau a domeniului; 

− Din meniul Edit se alege comanda Clear şi este afişat un submeniu care conţine 

următoarele opţiuni: 

❑ All - şterge formatul şi conţinutul celulei/domeniului; 

❑ Formats - şterge formatul păstrând conţinutul; 

❑ Contents - şterge numai conţinutul păstrând formatul; 

❑ Comments - şterge comentariile lăsând intacte formatele şi conţinutul. 

Din meniul Edit →Delete se şterge conţinutul şi se păstrează formatele şi comentariile. 

 

Comentariile 

Pot fi ataşate celulelor folosind meniul Insert → Comments (sau din meniul contextual 

afişat atunci când se face clic dreapta pe celula în care se va insera comentariul). Se afişează o 

casetă de text. Celulele care au un comentariu atasat prezinta un marcaj roşu în colţul din 

dreapta-sus. Vizualizarea comentariului se face prin indicarea marcajului roşu. Editarea şi 

ştergerea acestora se poate face şi din submeniul afişat dacă se execută clic - dreapta pe celulă şi 

se alege Edit Comment sau Delete Comment. 

 

Inserarea liniilor  

Etape: 

• Se selectează unul sau mai multe randuri 

• Din meniul Insert se alege Rows. Liniiile noi se inserează deasupra 

liniei/liniilor selectate. 

 

Inserarea coloanelor 

Etape: 

• Se selectează una sau mai multe coloane 
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• Din meniul Insert se alege Columns. Coloanele noi se inserează in stanga  

coloanei/coloanelor selectate. 

 

Inserarea celulelor 

Etape: 

• Se selectează una sau mai multe celule 

• Din meniul Insert se alege Cells. Celulele noi se inserează dupa cum urmeaza: 

❑ In stanga – Shift Cells Right 

❑ Deasupra – Shift Cells Down 

❑ Un rand intreg – Entire Row 

❑ O coloana intreaga – Entire column 

 

Pentru ştergere se foloseşte comanda Delete din meniul Edit. 

 

Formatarea înregistrărilor 

Presupune operaţiuni de modificare a fonrurilor, a înălţimii caracterelor, scriere 

îngroşată (bold), înclinată (italic), sublinieri (underline), stiluri, indentări - similare cu cele din 

Word. De asemenea, se include şi operaţiuni de mdifîcarea a formatelor în care apar anumite 

categorii de înregistrări. 

Pentru a modifica formatul înregistrărilor, din meniul Format → Cells  în secţiunea 

Number se pot alege diverse tipuri de formate pentru valorile numerice ale înregistrărilor, tipul de 

aliniere, margini etc. 

 

Modificarea lăţimii coloanelor şi a înălţimii rândurilor 

Este necesară pentru ca toate înregistrările să fie vizibile şi titlurile să încapă în celulele lor. 

Metode: 

− Cu ajutorul mouse-lui care, plasat pe linia ce separă anteturile coloanelor îşi 

modifică aspectul. Se trage indicatorul mouse-uli spre stânga sau spre dreapta. 
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− Selectia coloanei care îşi va modifica lăţimea. Din meniul Format → 

Columns → Width se stabileşte valoarea lăţimii. 

Pentru înălţimea liniilor se procedează similar. 

− Se trage indicatorul cu aspect modificat în sus sau în jos  

− Se stabileşte exact valoarea înălţimii din meniul Format →Row → Height.  

Se pot folosi şi comenzi rapide, cum ar fi:  

− Selecţia coloanei si Format→Column→Autofît Selection  

− Dublu clic pe marginea din dreapta a antetului coloanei. 

Pentru a modifica lăţimea standard a coloanelor (8,43 caractere) se alege Format 

→Column→Standard Width. Efectul se manifestă şi asupra celorlalte coloane care nu au fost 

ajustate şi care vor avea noua lăţime standard. 

 

Lucrul cu mai multe registre de calcul. Legătura între foile de calcul 

Etape: 

− Se deschid două registre; 

− Pentru a putea fi vizualizate simultan, se alege din meniul Window → Arrange 

→ Tiled (Horizontal, Vertical, Cascade) pentru a juxtapune cele două registre pe ecran. 

− Se copiază informaţii dintr-un registru în altul cu ajutorul comenzilor Copy si 

Paste sau cu drag and drop care presupune: 

❑ selecţie domeniu 

❑ se apasă simultan tasta CTRL si butonul stâng almouse-lui 

❑ se trage domeniul în noul registru. 

Se pot copia sau muta foile de calcul dintr-un registru într-altul prin doua metode, parcurgând 

următoarele etape:  

Metoda 1 

− Se selectează foaia de calcul 

− Din meniul Edit se alege optiunea Move or Copy Sheet. In caseta To book se 

precizează numele registrului in care se face copierea sau mutarea, iar on casera Before sheet se 
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precizeaza pozitia foii de calcul in noul registru 

− Opţiunea Create a copy se activeaza daca se doreste copiere si nu mutare 

− Se apasa OK 

Metoda 2 

− Se indică eticheta foii de calcul, se apasă butonul stâng al mouse-lui. Indicatorul 

mouse-lui se transformă îhtr-o săgeată cu o foaie ataşată.  

− Se mută indicatorul în noul registru, între foile de calcul unde se va muta foaia 

selectată. Locul este marcat cu o săgeată neagră. Daca se doreste copierea si nu mutarea, se va tine tasta 

CTRL apasata. 

 

Foile de calcul ale unui registru pot fi redenumite executând clic dreapta pe eticheta foii 

şi alegând din meniul contextual Rename. De asemenea, se poate executa dublu clic pe eticheta foii 

de calcul. 

Foile de calcul pot fi sterse executand clic dreapta pe eticheta foii si alegand din meniu Delete. 

 

Efectuarea calculelor 

Excel dispune de funcţii puternice care pot efectua diverse calcule matematice, logice, 

statistice, financiare. Formulele încep cu semnul egal. Se introduce apoi un set de valori cu 

operatori matematici (+,-,*, /).  

Insumarea valorilor se poate face automat pe linii şi/sau coloane folosind butonul 

Autosum, înscriindu-se automat la baza unei coloane sau la capătul unei linii valoarea sumei 

înregistrărilor. Se poate folosi de asemenea pentru insumare si functia SUM (), între paranteze 

indicându-se referinţa domeniului ce conţine valorile pe care dorim să le însumăm. 

In mod implicit Excel-ul afişează în celule rezultatele formulelor, nu formulele propriu-zise. 

Pentru a vedea în foaia de calcul formulele care au generat rezultatele, se alege din meniul Tools 

→ Options → View → Formulas. Automat este mărită lăţimea celulelor astfel incat să poată fi 

văzute formulele. 

In cadrul unor formule se pot folosi referinţe ale celulelor sau domeniilor.  
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Introducerea formulelor 

Pentru introducerea formulelor se pot folosi 2 metode: 

1. Se execută clic în celula în care va fi introdusă formula; se introduce semnul egal si 

apoi se tastează formula; se validează cu Enter. 

2. Se introduce formula prin indicarea referinţelor celulelor cu ajutorul mouse-lui. 

Editarea formulelor 

1. Se selectează celula ce conţine formula ce va fi editată; 

2. Se poziţionează cursorul în bara cu formule sau se apasă F2 pentru a intra în modul de editare. 

Copierea formulelor 

Este identică cu copierea altor informaţii : Copy - Paste  

Modificarea recalculărilor 

Formulele dintr-o foaie de calcul sunt recalculate de fiecare dată când se editează o 

valoare într-o celulă. Pentru a modifica caracteristicile recalculărilor se parcurg următoarele etape: 

− Tools → Options; 

− Din secţiunea Calculations se alege una din opţiunile: automatic, automatic except 

tables, manual  

 

Utilizarea facilităţii Function Wizard  

Etape: 

− Se selectează celula în care se va introduce formula; 

− Din Insert → Function sau se apasă butonul Function Wizard  şi se deschide o 

casetă de dialog cu toate funcţiile disponibile, grupate pe categorii. Se alege funcţia 

dorită şi se apasă butonul Next. 

− Se deschide o casetă de dialog, diferită de la funcţie la alta în care se introduc 

gamele de valori sau celule ce reprezintă argumentele funcţiilor. Se pot imbrica funcţii, dar nu 

mai mult de 7. 

− Se încheie cu butonul Finish. 
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Observaţii: 

Se pot folosi formule de luarea a deciziilor cu ajutorul funcţiei logice If (expresie logică, 

rezultatul l, rezultatul 2). La scrierea formulelor decizionale se pot folosi şi funcţii if imbricate 

(nu mai mult de 7) care dau o nouă complexitate deciziilor. 

Dacă formulele nu au fost introduse corect, apar mesaje de eroare, cu următoarele 

semnificaţii: 

− #DIV/0!-împărţire la 0; 

− #N/A - formula conţine o referire la o valoare care nu există;  

− #NAME? - în formulă s-a folosit o denumire pe care Excel-ul nu o recunoaşte;  

− #NUL! - formula conţine o referinţă care indică o intersecţie incorectă de celule; 

− #NUM! - în formulă este folosit incorect un număr,  

− #REF! - formula conţine o referire incorectă la o celulă;  

− #VALUE! - formula conţine un argument sau un operator incorect. 

 

Rezumarea foilor de calcul 

Permite vizualizarea unei foi de calcul la nivelul de detaliere dorit. Pentru a rezuma o 

foaie de calcul se procedează astfel: 

1. Se selectează celulele care conţin date; 

2. Din meniul Data → Group and Outline →Auto Outline; 

Programul Excel caută ceea ce consideră a fi informaţiile cele mai importante şi le 

foloseşte pentru a crea diferite niveluri de rezumat pe linii şi pe coloane. 

O foaie rezumată (în modul schiţă) afişează toate nivelurile, dar detaliile pot fi 

ascunse sau restrânse. Pentru a părăsi modul schiţă se foloseşte opţiunea Clear Outline 

din meniul Data → Group and Outline. 

 

Crearea graficelor 

Este facilitată de aplicaţia secundară a pachetului Microsoft Office, Microsoft Graph. Se 

pot crea reprezentări grafice în 3 variante: 
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− pe foaia de calcul curentă; 

− pe o foaie separată în registrul de calcul curent; 

− în alt registru de calcul. 

Etape: 

• Se selectează domeniul care reprezintă sursa pentru diagramă; 

• Se execută clic pe butonul Chart Wizard, care afişează prima din cele 5 casete de 

dialog care ghidează procesul de creare şi personalizare a unui grafic. 

• Se alege tipul de diagramă dorit si se apasa butonul NEXT; 

• Este exemplificată reprezentarea grafică a domeniului  selectat,  cu  etichetele  şi 

informaţiile necesare → NEXT; 

• Se deschide o altă casetă de dialog cu ajutorul căreia se pot ataşa graficului şi alte 

informaţii: titlul, denumirile axelor; grila (reţeaua de linii); etichete; legende, valori 

numerice sau procentuale etc. → NEXT 

• Ultima casetă de dialog stabileşte amplasarea graficului (pe o nouă foaie de calcul, sau ca obiect 

în alt registru de calcul). 

 

Dimensionarea şi deplasarea graficelor. Copierea şi mutarea graficelor. 

Dimensionarea se realizează cu ajutorul marcajelor de dimensionare amplasate în 

colţurile cadrului în care se află diagrama şi la mijloacele laturilor.  

Deplasarea se face după selecţie, cu ajutorul facilităţii clic and drag. 

Copierea sau mutarea graficului se face de asemenea dupa selectie, cu ajutorul 

comenzilor standard Copy - Paste, Cut - Paste. 

 

Adăugarea unor valori la o serie existentă 

Etape: 

− Se selectează valorile noi din setul de date; 

• Se trage selecţia cu ajutorul mouse-lui peste grafic; 
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• Se eliberează butonul mouse-ului şi este afişată caseta de dialog Paste Special, 

alegându-se opţiunea New points pe linii sau pe coloane, apoi se confirmă cu OK. 

Observaţii: dacă diagrama este amplasată pe o foaie de calcul separată, se selectează 

noile valori, apoi Edit→Copy, se trece peste noua foaie şi se execută Edit→Paste. 

 

Actualizarea graficelor 

Programul Excel leagă în mod activ graficul de sursa de date, astfel încât modificarea 

datelor atrage după sine modificarea diagramei.  Se poate vizualiza graficul într -o 

fereastră separată, ferit de aglomeraţia din foaia de calcul. Din meniul View → Chart Window. 

Se deselectează această opţiune pentru a reveni la vizualizarea foii de calcul. In cadrul unui grafic 

pot fi adăugate note explicative, astfel: 

− Se selectează graficul; 

− Se execută clic în bara de formula şi se scrie nota explicativă; 

− Se validează cu enter. 

Nota va fi afişată în zona centrală a diagramei, într-o casetă de text. Aceasta poate fi 

redimensionată, poziţionată, formatată. 

Se pot crea tipuri de grafice personalizate, rezultate din combinarea a două tipuri de 

grafice, iar datele pot fi raportate la două axe y cu valori diferite, una în dreapta graficului, iar 

cealaltă în stânga. 

 

Crearea bazelor de date 

Bazele   de   date   sunt   utilizate   pentru   stocarea,   organizarea   şi   recuperarea 

informaţiilor. Informaţiile referitoare la înregistrări se numesc câmpuri. In Excel coloanele sunt 

câmpuri, iar liniile înregistrări. Reguli de introducere a informaţiilor în baza de date sunt 

următoarele: 

1. Numele câmpurilor - se scrie pe primul rând al bazei de date. Între prima înregistrare şi 

numele câmpului nu se lasă nici un rând necompletat; 

2. Înregistrările se fac pe linii separate, fără rânduri goale. Celulele unei coloane trebuie să 
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conţină informaţii de acelaşi tip. Se pot crea câmpuri calculate care utilizează informaţii 

din alt câmp al aceleaşi înregistrări şi produc un rezultat. 

3. Se recomandă adăugarea unei coloane pentru numerotarea înregistrărilor; 

4. Înregistrările unei baze de date trebuie să fie conţinute în aceeaşi foaie de calcul 

 

Observaţie: Nu sunt necesare comenzi speciale pentru a transforma datele introduse într-

o baza de date. Oricând este selectată o comandă a bazei de date din meniul Data, programul 

Excel tratează automat lista ca o bază de date. 

 

Editarea bazelor de date 

Există un format al datelor pentru fiecare înregistrare într-o bază de date. Pentru afişarea 

acestuia se deschide meniul Data şi se selectează comanda Form.  

− Numele   câmpurilor   derivă   din   numele curente ale coloanelor 

− Butoanele New şi Delete sunt utilizate pentru adăugare / eliminare înregistrări 

− Restore – recuperare 

− Find - Criteria căutare după anumite criterii 

 

Căutarea şi sortarea bazeior de date 

Pentru a găsi înregistrări individuale într-o bază de date, trebuie precizat un criteriu de 

căutare. De exemplu: operatorii matematici pentru comparaţie (<, >, >=, <=, %). 

Etape: 

• Din meniul Data → Form, se deschide caseta de dialog anterioară; 

• Se alege Criteria; 

• Se introduce criteriul de căutare în câmpul respectiv; 

• Se apasă tasta enter; 

• Se localizează înregistrările care se potrivesc solicitărilor cu Find Next sau Find Prev. 
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Sortarea bazelor de date 

Sortarea se face după unul sau mai multe criterii (câmpuri) numite chei. Se poate face 

sortarea crescător, descrescător. Etape: 

− Se selectează aria care urmează a fi sortată. Pentru sortarea întregii liste de date, se 

selectează oricare celulă din listă; 

− Din Data → Sort se deschide o casetă de dialog în care se pot preciza trei criterii de 

sortare şi ordonare în baza de date. 

− Se confirmă cu OK sau Enter. 

Pentru a anula o sortare se lansează comanda Undo Sort din meniul Edit. 

Pentru o sortare rapidă după informaţiile din prima coloană se utilizează butoanele Sort 

Ascending sau Sort Descending din bara de instrumente standard. 

 

Utilizarea caracteristicii Autofilter 

Permite afişarea unui grup de înregistrări din baza de date. Etape: 

• Se selectează întrega baza de date, inclusiv linia utilizată pentru capetele de coloană; 

• Din meniul Data → Filter → Autofilter, este afişată o listă derulantă, cu butoane 

săgeată în interiorul fiecărei celule din partea de sus a bazei de date; 

• Se execută clic pe butoanele listei derulante pentru câmpul pe care-1 utilizăm pentru 

filtrarea listei; 

• Se selectează informaţia care se va utiliza pentru restrângerea listei. 

• Se filtrează lista. 

Pentru anularea operaţiei de filtrare, se deschide lista derulantă şi se selectează All sau se 

dezactivează Autofilter. 

 

Sintetizarea şi compararea datelor 

Facilitatea Pivot Table Wizard  permite crearea rapoartelor ce rezumă date din foaia de 

calcul şi le prezintă în mai multe formate accesibile. Pentru crearea unui tabel pivot se precizează patru 

elemente: 
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• Paginile - se creează liste derulante pentru unul din rândurile sau una din coloanele foii de calcul; 

• Rândurile - numarul maxim de rânduri este 8; 

• Coloanele - numarul maxim de coloane este 8; 

• Sumă de valori - valorile care se adaugă la fiecare intersecţie a coloanelor cu rândurile. 

Etape: 

• Din meniul Data se alege comanda Pivot table (casetă de dialog cu 4 paşi); step l of 4; 

• Next → Step 2 of 4. Se selectează grupul de celule care se transformă într-o tabelă pivot; 

• Se introduc adresele celulelor care definesc grupul sau se trage mouse-ul peste celulele 

dorite. Next; 

• Se trag butoanele pe dreapta, unde dorim să apară capetele de rând sau de coloană, ori datele. Next; 

• Alte preferinţe şi locaţii adiţionale pentru tabelele pivot. 

• Finish. 

 

Tipărirea registrelor 

Modificarea aranjării pe pagină se face din meniul File → Page Setup casetă de dialog. 

• Se modifică din secţiunea Page a casetei de dialog următoarele elemente: orientarea hârtiei, 

ajustarea dimensiunilor paginii la care se face tiparirea, dimensiunea  hârtiei,  calitatea  tipăririi, 

numerotarea paginilor; 

• Din  secţiunea  Margins  se modifică: dimensiunile marginilor interioare  (top, bottom, left, 

right), dimensiunile pentru antet şi subsol măsurate fată de marginea paginii, centrarea în pagina a 

conţinutului acesteia pe verticală şi/sau orizontală. 

• Din secţiunea Header / Footer - se precizează informaţiile ce vor apare în antet, respectiv 

subsol, la tiparire 

Previzualizarea înainte de tipărire se face folosind din meniul File opţiunea Print 

Preview. 

Tipărirea propriu-zisă: din meniul File → Print, se indică ceea ce urmează a se tipări, 

adică: celulele selectate în mod curent, foile de calcul selectate, întreg registrul etc şi se indică 

numărul de copii. 
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Pentru tipărirea graficelor se parcurg etapele: 

− Se selectează graficul;     

− Din meniul File se alege comanda Print; 

− Se verifică dacă în caseta de dialog Print este activată opţiunea Selected Chart; 

− OK. 

 

POWER POINT 

 

Power Point este o componentă a pachetului Microsoft Office destinată prezentărilor 

electronice şi echipată cu instrumente care simplifică procesul de creare a prezentărilor. 

Se pot realiza prezentări în mai multe variante: de la diapozitivele clasice la prezentări 

multimedia sofisticate. 

Lansarea aplicaţiei se face astfel: din meniul Start → Programs → Microsoft Power 

Point. 

 

Folosirea ghidului AutoContent pentru realizarea prezentarilor 

 

Odata cu lansarea aplicaţiei se poate folosi acest ghid care uşurează procesul de creare a 

prezentărilor. Acesta este AutoContent Wizard.  

Există însă şi alte opţiuni:  

− folosirea şabloanelor → 

Templates 

− deschiderea unei prezentări 

goale → Blank presentation  

− deschiderea unei prezentări 

create anterior în vederea editării → Open 

an existing presentation 
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Când se foloseşte optiunea AutoContent Wizard se deschid casete de dialog 

corespunzătoare principalelor etape de întocmire a unei prezentări. 

Start → Presentation Type (alegerea tipului de prezentare) → Output options (modul de 

transmitere a prezentării) → Presentation Style (stilul de prezentare) → Presentation options 

(opţiuni de prezentare) → Finish.  

Tipul prezentării poate fi: 

−  All 

− General 

− Corporate 

− Projects 

− Operations / HR 

− Sales / Marketing 

− Personal 

− Carnegie Coach 

Modul de transmitere a prezentării poate fi 

− sub formă de broşuri 

− pe internet 

− prezentare tipică 

Stilul de prezentare 

− pe ecran 

− în alb şi negru 

− color 

− pe diapozitive de 35 mm. 

Opţiunile de prezentare conţin informaţii şi date despre primul diapozitiv al prezentării, 

numit diapozitiv de titlu, în care există două casete de editare în care Power Point introduce 

automat numele utilizatorului şi al companiei, nume utilizate la instalarea programului, 

dar care pot fi modificate. 
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Cu Finish se confirmă toate alegerile făcute şi se deschide fereastra prezentării Power 

Point. 

Cea mai mare parte din suprafaţa ecranului este ocupată acum de noua prezentare 

electronică pe care Power Point o afişează în modul de viazualizare schiţă. (Outline). 

Primul subiect este titlul iar celelalte subiecte sunt sugestii ale aplicaţiei Power Point 

privind diversele teme ce ar putea fi abordate în prezentare. Fiecare subiect sugerat de Power 

Point este desemnat printr-un număr şi o pictogramă de diapozitiv. Subiectele subordonate sunt 

indendate. 

Pe ecran apare o miniatură de diapozitiv color, care afişează şablonul de machetare 

implicit al prezentării. 

Deasupra barei de stare, în colţul din stânga jos se află un şir de butoane folosite 

pentru comutarea dintr-un mod de vizualizare în altul. 

− Modul de vizualizare diapozitiv (Slide View) evidenţiază conţinutul fiecărui 

diapozitiv. In acest mod de vizualizare fereastra de lucru este ocupată de un diapozitiv afişat cu 

şablonul implicit din Power Point. 

Bara de derulare din dreapta are în acest mod de vizualizare două butoane suplimentare 

prevoius slide şi next slide. 

− Modul de afiare schiţă (Outline) afişează subiectele şi listele marcate sub formă de 

rezumat. Acest mod de vizualizare este folosit cu precădere pentru a reorganiza subiectele şi 

listele marcate din cadrul unei prezentări.  

− Modul de vizualizare Slide Sorter în care se vizualizează toate diapozitivele. 

− Modul de vizualizare Notes Page View care vizualizează fiecare diapozitiv împreună 

cu adnotările sale (comentarii). 

 

Editarea conţinutului prezentărilor 

Se recomandă utilizarea modurilor de vizualizare Slide şi Outline. Trecerea de la un 

diapozitiv la altul se face folosind butoanele de derulare, tastele Page Up şi Page Down, precum 

şi mouse-ul. Se deruleză cursorul afişandu-se în mod dinamic numărul şi titlul diapozitivului. Se 
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activează zona obiect a diapozitivului curent executând click pe articolul marcat. Zona este 

înconjurată de un chenar umbrit şi este evidenţiat articolul marcat.  

Pentru a adăuga articole subordonate sub marcajele principale, după introducerea 

acestora din urmă şi validare cu enter, se execută clic pe butonul Demote (retrogradează) de pe 

bara cu instrumente de formatare (Formatting). Se realizează indentarea rândului pentru a arăta 

că acest punct este subordonat marcajului precedent Se pot crea mai multe niveluri de 

subordonare. Pentru a reveni la articolele principale, se execută clic pe butonul Promote . 

Zona obiect a unui diapozitiv poate fi redimensionată cu ajutorul marcajelor poziţionate 

în colţuri şi la mijloacele laturilor cadrului ce înconjoară zona. Pentru eliminarea diapozitivelor, 

în modul de vizualizare diapozitiv, se procedează astfel: 

− Se poziţionează cursorul pe diapozitivul care va şters; 

− Meniul Edit→Delete Slide. 

 

Lucrul in modul de vizualizare schiţă (OUTLINE VIEW) 

 

In modul schiţă subiectele şi listele marcate ale prezentării sunt afişate sub formă de 

rezumat. Acest mod de vizualizare este însă util atunci când se realizează organizarea prezentării. 

Se fac încercări repetate, evaluându-se subiectele principale, adăugând sau ştergând subiecte 

subordonate, schimbând ordinea şi nivelul articolelor. Bara cu instrumente Outlining oferă 

instrumentele necesare pentru organizarea unei prezentări. 

− Deplasarea articolelor pe verticală se face cu ajutorul butoanelor Move Up si Move 

Down 

− Restrângerea schiţei pentru a evidenţia doar subiectele principale - Collapse All; 

toate articolele marcate sunt ascunse şi fiecare subiect este subliniat cu o linie gri care indică 

existenţa unor informaţii ascunse; afişarea listei în totalitate se face cu ajutorul butonului Expand 

All  

− Butoanele Expand şi Collapse sunt folosite pentru a verifica dacă textul ascuns s-a 

mutat o dată cu subiectul şi pentru ascunderea articolelor marcate. 
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− Butonul Show/Hide Formatting - afişează sau ascunde opţiunile de formatare a 

textului articolelor subordonate şi a titlurilor diapozitivelor. 

Pentru editarea textului se pot folosi tehnicile standard de selecţie şi editare puse la 

dispoziţie de pachetul Office, atât în modul de vizualizare schiţă cât şi în modul de vizualizare 

diapozitiv.  

Astfel, în modul schiţă se execută clic pe un marcaj pentru a selecta articolul din listă şi 

articolele marcate subordonate acestuia. De asemenea, se poate executa clic pe pictograma de 

diapozitiv din stânga unui subiect pentru a selecta subiectul respectiv, împreună cu toate 

articolele sale marcate. 

Pentru editarea textului în modul de vizualizare diapozitiv se selectează obiectele de tip 

text, executând clic pe obiectul respectiv şi apoi se pot alege din meniul Edit comanda Select All 

(sau Ctrl+A). 

Pentru a elimina diapozitive din modul schiţă, se execută clic pe pictograma de diapozitiv 

din stânga, se apasă tasta DELETE şi se confirmă cu OK. 

 

Folosirea şabloanelor de machetare 

La lansarea aplicaţiei Power Point se poate renunţa la facilitatea Autocontent Wizard şi se 

pot folosi şabloanele de machetare. Etape: 

− Din meniul File → New se afişează caseta de dialog New Presentation; se execută 

clic pe eticheta Presentations designs (machete de prezentări) şi se afişează o listă cu 

machete prestabilite; 

− Se execută clic pe oricare pictograma de şablon şi în caseta de previzualizare este 

exemplificat şablonul ales. Se confirmă cu OK. 

− Se deschide o altă casetă de dialog New Slide, care cuprinde 23 de stiluri predefinite 

de 

machete şi un diapozitiv gol care poate fi folosit pentru a configura personal o machetă 

de diapozitiv. 

− Se alege un diapozitiv din listă şi se confirma cu OK; 
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− In casetele de titlu şi de text sau grafic se introduc informaţiile necesare în 

prezentare. 

Prezentările bazate pe şabloane de machetare conţin doar un diapozitiv. Pentru a adăuga 

prezentării şi alte diapozitive se parcurg următoarele etape: 

− Se utilizeaza meniul Insert, optiunea New Slide, sau se executa clic pe butonul New 

Slide din bara de unelte Common Tasks 

− Se indică macheta pentru al doilea diapozitiv; 

− Se introduc datele în casetele de titlu, articolele din liste, de text etc. Obiectele de pe 

un diapozitiv pot fi repozitionate, redimensionate cu ajutorul marcajelor din jurul obiectelor. 

Mutarea/copierea obiectelor de pe un diapozitiv pe altul se realizează astfel: se selectează 

obiectele şi se folosesc comenzile Cut/Copy si Paste, după ce s-a poziţionat cursorul pe 

diapozitivul pe care urmează a se ataşa obiectul. 

 

Un alt mod de vizualizare a prezentărilor este modul de vizualizare sortare diapozitive 

(Slide Sorter View). In acest mod de vizualizare se afişează succesiunea de diapozitive ale unei 

prezentări. Miniaturile (thumbnails) reprezintă diapozitive suficient de detaliat pentru a oferi o 

imagine despre aspectul prezentărilor. Se pot face îmbunătăţiri, adăugând sau eliminând 

diapozitive, sau se poate schimba ordinea diapozitivelor. 

Acest mod de vizualizare permite combinarea prezentărilor, putându-se vedea şi controla 

întregul proces. 

Pentru a combina două prezentări se procedează astfel: 

− Se trece în modul de vizualizare Slide Sorter View; 

− File → Open - se deschide prima prezentare; 

− File → Open - se deschide cea de-a doua prezentare; 

− Window → Arrange All şi prezentările sunt plasate în ferestre alăturate. Pentru a 

reduce 

dimensiunile diapozitivelor se poate folosi caseta Zoom din bara cu instrumente standard.  

− Se selectează diapozitivele prezentării curente (Edit → SelectAll); 
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− Se poziţionează cursorul pe cea de-a doua prezentare şi se eliberează butonul mouse-

lui 

în poziţia în care se vor amplasa diapozitivele prezentării selectate. Diapozitivele sunt 

renumerotate automat şi sunt folosite automat şabloanele de machetare ale prezentării în 

care se face copierea. 

Observaţii: Diapozitivele unei prezentări pot fi reordonate prin selecţia diapozitivului 

care se doreşte mutat şi tragerea marcajului vertical din stânga diapozitivului, în noua pozitie 

prin eliberarea mouse-lui. Această facilitate este posibilă în modul de vizualizare Slide Sorter 

View. Butonul de formatare (Show/Hide Formatting) elimină din diapozitiv formatarea şi 

şablonul de machetare, păstrând doar titlul de diapozitiv. Efectul acestei comenzi constă în 

reducerea timpului de regenerare, deoarece Power Point nu trebuie să redeseneze diapozitivele 

ori de câte ori se modifică prezentarea. Pentru a restaura formatarea şi şablonul de machetare, se 

apasă pe acelaşi buton, care funcţionează ca un comutator între modurile Show/Hide. 

 

Adăugarea comentariilor 

Cu ajutorul comenzii Comment din meniul Insert se pot adăuga comentarii diapozitivelor. 

Pentru a fi posibil acest lucru este necesar ca modul de vizualizare să fie modul diapozitiv 

(Slide). 

Este afişată o casetă de text în care se introduce conţinutul comentariului. Dacă se adaugă 

un comentariu unui diapozitiv este afişată bara cu instrumente Reviewing care conţine butoane 

pentru afişare/ ascundere comentarii, inserare comantarii suplimentare. Comentariile pot fi 

repozitionate, redimensionate. în modul de vizualizare diapozitiv comentariile pot fi vizualizate, 

iar cu ajutorul butonului Show/Hide pot fi ascunse. 

 

Aplicarea şabloanelor 

Aspectul unei prezentări depinde de şablonul ales. Se poate aplica un alt şablon cu 

ajutorul butonului Apply Design din bara cu instrumente standard. La activarea acestui buton se 

deschide o casetă de dialog cu toate machetările posibile. Se alege un anumit şablon, se execută 
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dublu clic pe acesta şi macheta aleasă va fi aplicata prezentării. 

Componentele unui şablon pot fi manevrate în diverse moduri pentru a creea o machetă 

personalizată. De exemplu: se poate adăuga în fundal emblema unei firme sau se pot schimba 

fonturile şi culorile şablonului implicit. 

Se pot creea machete pornind de la zero. Power Point pune la dispoziţia utilizatorului 

două diapozitive master pentru a personaliza o prezentare: Title Master (controlează 

diapozitivele de titlu) şi Slide Master (controlează celelalte tipuri de diapozitive). 

Observaţie: dacă se fac modificări asupra unui diapozitiv master, toate prezentările bazate 

pe acesta vor suferi modificări. 

De exemplu: pentru a schimba schema de culoare şi fontul tuturor diapozitivelor de titlu, 

se comută în modul de vizualizare diapozitiv, se alege Master şi apoi Title Master din meniul 

View, după care se selectează textul şi se fac modificările dorite. 

Se alege din meniul Format → Slide Color Scheme, iar din caseta de dialog Color 

Scheme se alege o schemă de culoare care se aplică cu Apply asupra tuturor diapozitivelor de 

titlu. Se închide bara mobilă Master cu butonul Close şi se revine în modul de vizualizare 

diapozitiv. 

 

Inserarea graficelor 

La fel toate aplicaţiile pachetului Microsoft Office şi Power Point utilizează aplicaţia 

secundară Microsoft Graph. Intr-o prezentare se pot introduce grafice fie folosind machete 

predefinite fie folosind Insert → Chart. 

Dacă se folosesc machete predefinite de tip Text&Chart, se execută dublu clic în spaţiul 

rezervat graficului pentru a intra în aplicaţia Microsoft Graph. Este afişată o foaie de date 

prestabilite, asemănătoare unei foi de calcul din Excel. Aceste date se pot modifica, la fel ca în 

Excel; se pot adăuga sau se pot înlătura şi noul grafic, cu datele actualizate este afişat pe ecran 

după ce se execută clic pe butonul View Data Sheet. Tipul de grafic poate fi uşor modificat, cu 

comanda Chart Type (este afişată o casetă de dialog cu toate tipurile de grafice prestabilite, se 

alege tipul dorit şi se confirmă cu OK). Editarea graficelor inserate poate fi completată cu 
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legende, titluri, legende pentru axe, grile. Pentru aceasta se alege comanda Chart Options. 

 

Inserarea organigramelor 

Se poate face folosind machete ce conţin obiecte de tip Organisation Cbart sau din Insert 

→ Organisation Chart. 

Dacă se folosesc machete, se execută dublu-clic pe zona obiect a organigramei şi se 

deschide o aplicaţie secundară, Microsoft Organisation Chart. 

Se deschide o fereastră care are următoarele elemente componente: o bară de meniuri 

principale, o bară de stare la partea inferioară, o bară cu instrumente proprii. Cea mai mare parte 

a ecranului este ocupată de de o organigramă implicită, pregătită pentru editare. 

Bara cu instrumente proprii conţine butoane pentru Manager, Assistant, Subordinate, Co 

worker. Conţinutul casetelor poate fi uşor modificat, formatat şi editat, iar poziţia acestora se 

modifică cu uşurinţă executând click and drag. 

Dimensiunile unei organigrame trebuie să fie rezonabile, astfel incat să poată fi citit 

conţinutul casetelor. Scara de afişare a unei organigrame se ajustează din meniul View al 

programului Organisation Chart. Există următoarele opţiuni: size to window, 50% of actual; 

actual size , 200% of actual Formatarea diagramelor de organizare se face cu ajutorul comenzilor 

din meniurile Text, Boxes and Lines. Acestea sunt disponibile după selecţia elementului ce 

urmează a fi.formatat (text, linii, casete). 

Inserarea imaginilor clip-art 

Se pot insera imagini clip-art într-un diapozitiv în mai multe moduri. 

1. Se aleg machete de diapozitiv cu substituent pentru imagini clip-art şi se execută dublu 

clic pe zona alocată; 

2. Dacă diapozitivul nu conţine zone obiect tip clip-art se poate alege din meniul Insert 

opţiunea clip-art; 

3. Sau se poate executa clic pe butonul asociat acestei comenzi de pe bara cu instrumente 

standard. 
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Indiferent de modalitatea folosită, se deschide caseta de dialog ClipArt Gallery care 

conţine imaginile grupate pe categorii. Se alege imaginea care se doreşte inserată pe 

diapozitiv şi se confirmă cu OK. 

 - 

Inserarea unui tabel Word sau a unei foi de calcul din Excel 

Se poate face folosind butoanele asociate din bara cu instrumente standard J®. ~? . Pe 

ecran apară o reţea de celule derulantă care permite definirea dimensiunii tabelului iiau a foii de 

calcul; Se execută clic şi se trage indicatorul mouse-lui deasupra celulelor din reţea pentru a 

indica numărul de linii sau de coloane ale tabelului. 

La eliberarea butonului mouse-lui este afişat un obiect special, temporar inlocuindu-se 

bara cu meniuri din PP şi bara cu instrumente standard' cu cele ale aplicaţiei Word sau Excel. 

Se completează tabelul şi apoi se execută clic in afara acestuia pentru a reveni la PP. 

Inserarea altor obiecte 

Se realizează cu ajutorul opţiunii Object din meniul Insert. Se deschide o altă aplicaţie 

peste fereastra PP care permite crearea unui nou fişier sau deschiderea unui fişier m aplicaţia 

respectivă. 

Se pot folosi opţiunile Create New sau Create from file, iar din lista Object Type se alege 

tipul obiectului. Dacă acesta este creat şi salvat se indică numele şi locaţia sa în vederea 

inserării. Obiectele pot fi inserate şi ca pictograme (Display as Icon). 

 

Verificarea diapozitivelor înaintea prezentării 

Se face cu ajutorul comenzii Siyk Checker din meniul Tools. Etape: 

 l.   Se lansează comada Style Checker; 

2. Se execută clic pe butonul Options pentru a modifica opţiunile pentru tipul de literă, 

punctuaţie, claritate. Acestea se referă la stilul diapozitivelor de titlu, la stilul corpului 

de text, la punctuaţie, limitarea numărului de fonturi folosit, dimensiunile minime ale 

fonturilor folosite, limitarea numărului de bulete folosite,  limitarea numărului  de 

cuvinte pentru titluri, pentru alineate etc. 
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3. Se verifică prezentarea după ce se execută clic pe butonul Start. Dacă sunt întâlnite 

neconcordanţe, se afişează un rezumat care precizează numărul diapozitivului şi 

abaterile depistate. 

4. Se închide caseta Summary şi se revine în prezentare pentru efectuarea modificărilor. 

Alegerea configuraţiei pentru componentele prezentării înainte de a lansa o prezentare se 

recomandă indicarea formei de ieşire în caseta de dialog Slide Setup. O prezentare poate fi rulată 

ca show de diapozitive pe ecran, ca diapozitive de 35 mm, ca folii transparente sau alt tip. 

Caseta de dialog poate fi deschisă din File  Slide Setup. 

In secţiunea Orientation se stabileşte orinetarea hârtiei: Portrait sau Landscape. Notele, 

foile distribuite publicului şi rezumatele pot avea orientări diferite faţă de cele ale diapozitivelor. 

In secţiunea Slides Sized For există următoarele opţiuni: 

** On screen show - prezentare pe ecran; 

** Lefter paper (27.5mm x 21.5mm); 

** A4paper(210mmx297mm); 

** 35 mmslides (1=25 cm, h=I9 cm); 

** Overhead (1=2 5mm, h=19 cm conţinutul umple suprafaţa unei folii transparente); 

** Custom - utilizatorul alege dimensiunile pe care se va efectua tipărirea. 

Secţiunea   care   se   referă   la   numerotarea   diapozitivelor   oferă   utilizatorului 

posibilitatea de a începe numerotarea de la alt număr decât l. 

 

Tipărirea componentelor prezentării 

PP permite tipărirea oricărei componente din prezentare: diapozitivele, paginile cu note, 

foi pentru distribuire şi un conspect. Se lansează comanda Prinţ din meniul File, precizându-se: 

** In secţiunea Options configuraţia imprimantei;  

** Secţiunea Prinţ Range: AII - toate diapozitivele,  

                                          Current Slide (diapozitivul curent); 

                                    Selection(o selecţie),  

                                    Slides (ex.3-5); 
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** Copies - numărul de copii;  

** Prinţ What - ceea ce se poate tipări din PP; 

** Print Hidden Slides(se tipăresc diapozitivele ascunse); 

** Black & White - tipărire în alb negru; 

** Scale to fit paper - se scalează fiecare diapozitiv pentru a umple foaia de hârtie.  

** Frame slides - se adaugă un cadru pentru fiecare diapozitiv tipărit. 

Tipărirea foilor pentru distribuire şi a conspectelor 

PP permite tipărirea pliantelor cu ajutorul unuia din cele trei stiluri de machete: cu două, 

cu trei sau cu şase diapozitive pe pagină. Pentru a tipări foile de distribuire, din secţiunea Prinţ 

What se alege Tiandouts. 

Pentru conspecte se alege opţiunea Outline View din secţiunea Prinţ What. 

 

Tipărirea paginilor cu note 

Paginile cu note conţin un diapozitiv de dimensiuni reduse la partea superioară a paginii şi notele 

vorbitorului în partea inferioară a paginii. Pentru a tipări paginile cu note se alege Notes pages 

din secţiunea Prinţ What a casetei de dialog Prinţ. 

 

Configurarea şi rularea pe ecran a unui show de diapozitive 

Pentru rularea unei prezentări pe calculator se foloseşte întreaga suprafaţă a ecranului. Barele de 

titlu, de meniuri şi barele de instrumente sunt eliminate de pe ecran, iar fiecare diapozitiv este 

afişat pe întrega suprafaţă a ecranului. 

 

Rularea unui show de diapozitive 

Există mai multe metode. 

-  Din meniul Slide Show se alege opţiunea Set up show. Este afişată o casetă de dialog în care se 

pot indica: diapozitivele care vor face parte din prezentare (From ... To) sau toate diapozitivele 

(AII); modul de trecere de la un diapozitiv la altul (trecere manuală Manual advance, sau Use 
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slide timings (schimbarea automată a diapozitivelor); pentru o prezentare continuă, în buclă, se 

alege opţiunea Loop Continously until ESC. Se lansează rularea cu butonul OK. 

1. Trecerea la următorul  diapozitiv se realizează cu butonul stâng mouse, cu bara de spaţiu, cu 

tasta N, cu tastele direcţionale (dreapta sau jos), Page down; 

2. Revenirea la diapozitivul anterior se realizează cu clic dreapta mouse, Backspace, tasta P, 

tastele direcţionale (stânga sus), Page up; 

3. Prezentarea unui anumit diapozitiv - se introduce numărul diapozitivului+Enter; 

4. Activare /dezactivare mouse - se introduce de la tastatură A sau semnul =; 

5. Comutare între ecran întunecat şi diapozitivul curent - se introduce de la tastatură B sau. 

(punct). 

6.   Comutare între ecranul luminos şi diapozitivul curent - W sau virgulă; 

7.  Oprirea  forţată   a   prezentării  -  Esc   sau   -  sau 

/. Oprirea  forţată   a   prezentării   -   t,sc   sau   -   sau 

•£* O altă metodă de a rula un show de diapozitive pe ecran este aceea de a comuta pe modul de 

vizualizare Slide Show din bara cu moduri de vizualizare (stânga jos). 

Configurarea tranziţiilor şi a timpilor pentru diapozitive 

Stilul de tranziţie determină modul în care este îndepărtat un diapozitiv de pe ecran şi cum este 

afişat următorul. Etape: 

1. Se selectează un diapozitiv (sau mai multe diapozitive) pentru care se stabilesc efectele 

de tranziţie; 

2. Se execută clic pe butonul Transitions      - sau din Slide Show => Slide Transitions. Se 

deschide o casetă de dialog din care se pot stabili: efectul de tranziţie, viteza, modul de 

trecere de la un diapozitiv la altul (după un anumit interval de timp sau cu ajutorul 

mouse-lui, efectele sonore care pot fi ataşate), în caseta de previzualizare se exemplifică 

tranzita aleasă. 

Se confirmă cu Apply sau Apply to all. 



 

 

 

 

 

 

83 

 
„Proiect cofinanţat din Fondul Social European prin Programul Operaţional Capital Uman 2014-2020” 

Observaţie: în modul de vizualizare Sîide Sorter View, sub fiecare diapozitiv este afişat un 

simbol care arată dacă un diapozitiv are efect de tranziţie. Dacă este setat un timp de trecere de 

la un diapozitiv la altul, intervalul de timp este specificat. 

 

Adnotarea unui show de diapozitive 

La rularea unui show de diapozitive pe ecran, PP oferă posibilitatea adnotărilor electronice care 

nu sunt permanente. Ele dispar la trecerea de la un diapozitiv la altul sau pot fi eliminate 

manual. Etape: 

1. Se lansează expunerea de diapozitive; 

2. Se execută clic pe pictograma de adnotare care apare în colţul stânga jos al ecranului. 

3. Se alege Pen din meniul contextual, iar indicatorul va lua forma unui stilou; 

4. Pentru îndepărtarea adnotărilor se tastează E. 

Se poate activa stiloul folosind Ctrl-fP. 

Efectele de animaţie 

Efectele de animaţie sunt efecte acustice sau vizuale aplicate anumitor obiecte dintr-un 

diapozitiv. Pentru aceasta se execută clic pe zona obiect căreia i se va aplica un efect de 

animaţie şi apoi se alege efectele de animaţie din caseta Animation Effects, activă atunci 

1& 

când se apasă butonul --- . 

Se mai poate selecta zona obiect din diapozitiv şi din Slide Show se alege opţiunea Preset 

Animations. 

Utilizatorul poate stabili efecte de animaţie cu comanda Custom animation din meniul Slide 

Show. 

Se pot stabili efecte de animaţie pentru grafice, pentru text, se poate stabili ordinea de 

afişare a obiectelor dintr-un diapozitiv, ce se întâmplă cu obiectul după ce a fost aplicat efectul 

de animaţie, previzualizarea efectelor.  

PP oferă posibilitatea folosirii unor butoane de acţiune care să creeze hiperlegături cu alte 

diapozitive, prezentări, filme etc. Pentru a adăuga un astfel de buton în diapozitivul 
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curent se alege comanda Action Buttons din meniul Slide Show şi se selectează un buton din 

lista afişată. Se plasează apoi cu indicatorul un cadru în zona în care dorim să apară butonul. 

Caseta de dialog Action Settings este afişată automat şi astfel se poate asocia butonului o 

anumită acţiune. 

 

Folosirea combinată a instrumentelor Office 

Programul Microsoft Binder permite organizarea şi gruparea fişierelor corelate create în 

aplicaţii diferite, asemenea unui biblioraft. 

într-un biblioraft se pot adăuga secţiuni ce conţin documente existente, stocate ca fişiere 

separate pe disc sau create ca parte a fişierului biblioraft, ceea ce înseamnă că nu pot exista în 

afara acestuia. 

Un biblioraft poate conţine fişiere Word, Excel  şi PP. Toate secţiunile unui biblioraft 

apar sub formă de pictograme, dispuse pe verticală, m stânga ferestrei active. Documentul activ 

este afişat în partea dreaptă a ferestrei, împreună cu meniurile şi barele cu instrumente 

disponibile în programul cu care a fiost creat documentul, astfel încât se poate realiza editarea 

acestuia. 

Secţiunile dintr-un biblioraft care nu se utilizează se pot şterge după ce au fost selectate 

pictogramele respective şi din meniul Section =>Detete. Pentru a crea noi secţiuni, din meniul 

Section=>Add. O secţiune nou creată într-un fişier biblioraft poate fi salvată cu Save- Binder 

sau Save Binder As, realizându-se salvarea doar ca o parte componentă a biblioraftului, 

secţiunea neexistând în afara acestuia. 

Pentru a salva o secţiune de biblioraft ca fişier separat, se alege comanda Save as FjQe 

din meniul Section, se precizează locul de stocare a fişierului, numele acestuia. 

Fişierul poate fi deschis în vederea editării în aplicaţia în care a fost creat. 

Observaţie: Modificările într-un document în afara biblioraftului nu se vor reflecta şi în secţiunea 

originală din biblioraft. 
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Documentele combinate permit folosirea şi păstrarea informaţiilor în fişiere care pot fi 

manevrate de aplicaţia care le-a creat, dar şi folosirea acelor informaţii în fişiere create în cadrul 

altor aplicaţii. 

Puterea aplicaţiilor Office nu se reduce la la reutilizarea informaţiilor prin copiere şi 

lipire dintr-o aplicaţie în alta, ci este posibilă refolosirea informaţiilor în diferite tipuri de 

documente datorită facilităţii OLE (Object Linkmg Embedding). 

 

Conceptul OLE 

Object - pot fi: articolele sau textul unui document; blocuri de text, grafice, diagrame. Fiecare 

obiect are două atribute: unul care determină modul cum va fi afişat obiectul şi unul care se 

referă la conţinutul acestuia. 

Aplicaţia care creează obiectul se numeşte server, iar cea care îl primeşte se numeşte 

client. Documentul în care a fost creat obiectul se numeşte document sursă, iar documentul în 

care este folosit obiectul se numeşte document container. 

Pentru a crea un document compus, se pot lega (Linking) sau îngloba (embedding) 

obiectele. Când se leagă informaţii stocate într-un document sursă la un document container este 

nevoie de ambele documente pentru a afişa obiectul. Când se realizează înglobarea, informaţiile 

devin parte a documentului container şi, ca urmare, nu mai este nevoie de 

documentul sursă. Dezavantaj: documentele ce conţin informaţii înglobate au dimensiuni foarte 

mari. 

 

Adăugarea foilor de calcul din Excel în Word 

Pentru a adăuga o foaie de calcul din excel în Word se selectează obiectul din foaia de calcul sau 

toată foaia, în documentul W creat se elege comanda Paste special din Edit, cu opţiunea Paste 

link realizându-se legătura între cele două aplicaţii. Informaţiile se actualizează automat. Dacă 

fişierul sursă va fi mutat sau redenumit, nu se mai poate stabili legătura şi se rupe. Restabilirea 

acesteia se face astfel: din Edit=>Links se indică sursa cu comanda Change Soiirce. 
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înglobarea unei foi de calcul din Excel în W presupune parcurgerea etapelor: 

Inserfc=>Objecfc=>clic pe eticheta Create from file.... Şi Browse pentru a derula fişierele 

stocate. 

Fişierele sursă pot fi înglobate şi ca pictograme (Display as Icon). Dacă se execută dublu clic pe 

icon-ul asociat este afişat obiectul propriu-zis. 

 

Crearea macrourilor 

Macrourile sunt serii de comenzi Word, Excel care pot fi grupate într-o singură acţiune. 

Unei macrocomenzi i se ataşează un buton, un meniu sau o combinate de taste, iar lansarea în 

execuţie se face executând dublu clic pe buton sau folosind combinaţia de taste asociată. 

Macrourile pot fi copiate, şterse, redenumite cu ajutorul casetei de dialog Organizer. 

Macrocomenzile sunt salvate implicit îir sciMNormal. Etape de creare: 

1. Din Tools =>Macro =>Record; 

2. SE DĂ UN NUME MACROCOMENZII (ACESTA ÎNCEPE CU LITERĂ ŞI CONŢINE 

DOAR 

LITERE ŞI CIFRE); 

3. Se descrie în caseta description Box ceea ce face macrocomanda. Acest mesaj va fi 

afişat atunci când se face clic pe butonul asociat macrocomenzii; 

4. Se introduc acţiunile macrocomenzii. Nu se înregistrează acţiunile mouse-lui. Pentru 

deplasarea pimctului de inserare se folosesc tastele. Mouse-ul este utilizat pentru a lansa 

comenzi. 

5. Oprirea înregistrării se face cu butonul Stop. 
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6. RETELE DE CALCULATOARE 

 

La inceput, principalul avantaj al retelelor de calculatoare era partajarea resurselor, atat logice cat 

si fizice. Partajarea resurselor logice asigura accesul utilizatorilor retelei la programele si datele 

disponibile pe retea, indiferent de locul in care sunt stocate acestea. Prin partajarea resurselor 

fizice utilizatorii retelei pot avea acces in comun la acelasi echipament. Ulterior, odata cu 

dezvoltarea retelelor mari, principalul avantaj este reprezentat de posibilitatea de comunicare 

intre oameni aflati la mare departare unii de altii, de exemplu Internetul. O retea de calculatoare 

este formata dintr-un ansamblu de calculatoare conectate intre ele.  Calculatoarele pot sa faca 

schimb de date si pot folosi in comun resursele(imprimante, discuri, aplicatii). Fiecare calculator 

isi pastreaza independenta de executie si de gestiune a propriilor resurse. La randul lor mai multe 

retele pot fi conectate intre ele permitand schimbul de informatii. Datele care se schimb intre 

calculatoare se mai  numesc si documente electronice.  

 

Functiile retelelor de calculatoare 

➢ Prin asigurarea comunicarii intre sistemele de calcul se pot transmite si receptiona date si 

mesaje. Protocolul de comunicare reprezinta un set de reguli prin care se asigura schimbul de 

date si de mesaje intre doua calculatoare intre care s-a stabilit o legatura fizica.  

➢ Prin asigurarea conectivitatii sistemelor de calcul se pot partaja: date distribuite in diferite 

locatii, aplicatii si ehipamente hardware. 

Pentru asigurarea functiilor de comunicare si conectivitate sunt necesare: 

▪ Echipamente hardware 

▪ Mediul prin care se asigura legatura fizica – acesta poate fi: prin cablu (coaxial, torsadat, 

fibra optica) si fara cablu (unde radio, unde laser) 

▪ Software-ul prin care se asigura comunicarea si conectivitatea calculatoarelor, adica 

legatura logica 

Clasificarea retelelor 

A. In functie de accesul la retea  



 

 

 

 

 

 

88 

 
„Proiect cofinanţat din Fondul Social European prin Programul Operaţional Capital Uman 2014-2020” 

a) retele private – sunt retele care apartin unei organizatii 

b) retele publice – sunt retele globale raspandite pe suprafete georgrafice foarte mari  

B. In functie de strategia de functionare 

a) retele de la egal la egal – intre calculatoarele din retea este stabilita o relatie de egalitate 

b) retele client-server –sunt formate dintr-un calculator pe care ruleaza software-ul de retea 

numit server si care furnizeaza diferite servicii altor calculatoare (client) 

C. In functie de aria de raspandire a calculatoarelor:  

a) retele locale (LAN – Local Area Networks) – calculatoarele sunt raspandite pe o arie mica 

b) retele metropolitane (MAN – Metropolitan Area Networks) –calculatoarele raspandite pe 

suprafata unui oras   

c) retele globale (WAN – Wide Area Networks) – calculatoarele au arie de raspandire geografica 

foarte mare (tara, continent) 

D. In functie de topologia aleasa 

Termenul de topologie (structura) sau mai exact de topologie de retea se refera la dispunerea 

fizica in teren a calculatoarelor, cablurilor si a celorlalte componente care alcatuiesc reteaua 

a) retele liniare (magistrale - bus) – sunt conectate la un singur mediu de comunicatie care are 

capetele libere 

b) retele inel (ring)– sunt conectate la un singur mediu de comunicatie care are capetele legate 

simuleaza o bucla inchisa 

c) retele stea (star) – 1 calculator central (dispecer) care este legat la celelalte calculatoare din 

retea 

d) retele arborescente (ierarhizate) – combinarea mai multor retele stea 

e) retele mixte – combinarea unor retele inel cu retea stea.  

O noua tehnologie  in domeniul retelelor incearca sa se impuna in momentul actual, cea a 

retelelor LAN in locul cablurilor, ca mediu de transmisie a datelor, este luat de undele radio sau 

infrarosii. O retea WLAN (Wireless Local Area Network ) este un sistem flexibil de comunicatii 

de date, folosit ca o extensie sau o alternativa la reteaua LAN prin cablu, intr-o cladire sau un 

grup de cladiri apropiate. 


